1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MB Tweet Edition Bot Replies not working

Discussion in 'Twitter' started by Scorpion Ghost, Sep 17, 2015.

  1. Scorpion Ghost

    Scorpion Ghost Senior Member

    Joined:
    Mar 22, 2013
    Messages:
    1,120
    Likes Received:
    265
    Occupation:
    Internet!
    Location:
    On the Interwebz
    I got the MB Tweet Edition bot the other day, and I can't get the replies in Module 2 to work.

    I load the keywords
    I load the replies
    I set the waiting times 1 and 2
    I login to the twitter account in the bot
    I set the "Reply Per Keyword" at 20 and turn the function on

    After I run the bot it goes to the first keyword page on twitter and puts 20 profiles in queue. Then it goes to the first profile, and now it's supposed to reply to that profile, but it never does. So it just keeps loading the next profile, and the next, and the next, never replying anything to anyone.


    I sent a message to tompots yesterday, but still no reply, and I would like to start using the bot already. Anyone knows why this is happening and how to fix it?
     
  2. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,371
    Likes Received:
    3,967
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Automation Alternatives
    Home Page:
  3. Scorpion Ghost

    Scorpion Ghost Senior Member

    Joined:
    Mar 22, 2013
    Messages:
    1,120
    Likes Received:
    265
    Occupation:
    Internet!
    Location:
    On the Interwebz
    Great. Thanks for getting on it.

    Will the update happen automatically or...?
     
  4. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,371
    Likes Received:
    3,967
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Automation Alternatives
    Home Page:
  5. Scorpion Ghost

    Scorpion Ghost Senior Member

    Joined:
    Mar 22, 2013
    Messages:
    1,120
    Likes Received:
    265
    Occupation:
    Internet!
    Location:
    On the Interwebz
    Awesome. Thanks a bunch.
     
  6. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,371
    Likes Received:
    3,967
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Automation Alternatives
    Home Page:
    Just released the update, please restart the software and press OK then the software will download the update.
     
  7. Scorpion Ghost

    Scorpion Ghost Senior Member

    Joined:
    Mar 22, 2013
    Messages:
    1,120
    Likes Received:
    265
    Occupation:
    Internet!
    Location:
    On the Interwebz
    Got it. The bot updated, and then I tried and it wouldn't work for some reason. After that I restarted the bot, and it worked.

    Thanks a lot for the quick fix.

    Regards
     
  8. Oak94

    Oak94 Newbie

    Joined:
    Feb 22, 2014
    Messages:
    10
    Likes Received:
    0
    Hi i keep getting proxy conncetion fail -130 then i restart the softwear and it works fine but then it happens again and again im i doing something wrong?
     
  9. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,371
    Likes Received:
    3,967
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Automation Alternatives
    Home Page:
    Hello, I can better understand your problems if you submit a support request, you can send the request through our support email [email protected] or you can submit the support request to our support desk on our site hear: http://professionalbotters.com/support/index.php?a=add sounds like you may be having problems with the proxy format or there is a problem with the proxies you have, please submit your request to the proper channels please.
     
  10. Plus44

    Plus44 Power Member

    Joined:
    Dec 14, 2014
    Messages:
    663
    Likes Received:
    252
    Gender:
    Male
    Location:
    US
    Hey Tom there is a problem with the reply module again. This time it actually counts each reply, but doesn't actually tweet anything. I'm not in need of an urgent fix or anything. Just thought I'd let you know.
     
  11. umartins

    umartins BANNED BANNED

    Joined:
    Oct 24, 2014
    Messages:
    97
    Likes Received:
    5
    Hello Bro. I did like to buy your software but there is no paypal gateway in the buing option. I have paypal find only. Will cost me very high for my bank to exchange my currency to dollar. If i can pay with paypal pls let me know.
    Again.. Can the bot gain followers from a particular country?
     
  12. umartins

    umartins BANNED BANNED

    Joined:
    Oct 24, 2014
    Messages:
    97
    Likes Received:
    5
    Hello Bro. I did like to buy your software but there is no paypal gateway in the buing option. I have paypal find only. Will cost me very high for my bank to exchange my currency to dollar. If i can pay with paypal pls let me know.
    Again.. Can the bot gain followers from a particular country?