Mautic Autoresponder Redirect Not Working

Discussion in 'Scripting' started by [email protected], Feb 10, 2018.

  1. WORK@HOME

    [email protected] Senior Member

    Joined:
    Apr 25, 2013
    Messages:
    1,001
    Likes Received:
    439
    Location:
    Right Here
    Not sure if I will get much help here but I'm running Mautic 2.12.1 and everything works fine until I link a form to a campaign. I just get a 500 error. The form works fine when I create it.

    When I get this error Mautic records the subscriber and sends out my emails. It just wont redirect after they click the submit button.

    You can download mautic and test it.

    Heres the errors I get in Mautic and my CPANEL:

    Code:
    MySQL server has gone away in /home/myusername/web/mysite.com/public_html/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php on line 105
    
    Error reading result set's header in /home/myusername/web/mysite.com/public_html/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php on line 105
    
    Its a long shot because I can't get help from Mautic or Github.
     
  2. 0x29a

    0x29a Newbie

    Joined:
    May 9, 2018
    Messages:
    36
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Programmer/Electrical Engineering
    Might be a shot in the dark, but check your mysql configuration for "max_allowed_packet" and increase this value, restart the server and see if it makes a difference.

    BTW love your avatar. Tool fan here as well.
     
  3. 80085

    80085 Junior Member

    Joined:
    Oct 24, 2012
    Messages:
    119
    Likes Received:
    65
    Sorry, this is going to be off topic (because I can't actually help you), but I am curious what your thoughts are on Mautic. Is it worthwhile giving it a shot? I've been very interested.