1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Market Samurai

Discussion in 'Black Hat SEO Tools' started by thetermy, Oct 31, 2011.

  1. thetermy

    thetermy Regular Member

    Joined:
    Apr 1, 2011
    Messages:
    377
    Likes Received:
    225
    Is anyone else having issues with the Keyword Research module and the Rank tracker module?

    Doesn't seem to work since they did the "critical update" a few days ago.:eek:
     
  2. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    Hm, what's the issue you're having? I was having some trouble with it about 4 days ago, so I just uninstalled it completely, then reinstalled it. Did the trick for me.
     
  3. giocastagno

    giocastagno Registered Member

    Joined:
    Jul 11, 2011
    Messages:
    67
    Likes Received:
    8
    Location:
    Chester - UK
    I have noticed that lately, it is taking an age to run some of the modules (kw research and rank tracker also), but put it down to a possible slow connection as I am currently away from home and working somewhere else.

    Modules sometimes seem to bomb out and need to be re-run.

    Test your internet connection and see what speeds you're getting, just before you run the modules. If all is ok, then go with what thedone23 suggested.
     
  4. synergyxtr

    synergyxtr Newbie

    Joined:
    Jun 7, 2011
    Messages:
    32
    Likes Received:
    7
    Occupation:
    Analyst for Synergy Extreme
    Location:
    Australia
    Home Page:
    market samurai keyword module is soo slow this week
     
  5. thetermy

    thetermy Regular Member

    Joined:
    Apr 1, 2011
    Messages:
    377
    Likes Received:
    225
    Any updates on this? We are still having issues and we are very heavily reliant on MSam
     
  6. thinkdevoid

    thinkdevoid Regular Member

    Joined:
    Aug 30, 2011
    Messages:
    446
    Likes Received:
    131
    Location:
    192.168.1.1
    Hmm.. What version are you guys running? I am using 0.88.12 with no issues.

    Infact, things that used to take 10-15 minutes in rank tracker now take like 3-5. So I am a happy camper lol.

    Sorry to hear about your MS issues though :(