1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Market Samurai problem - help please?

Discussion in 'White Hat SEO' started by DustinX, Jun 4, 2010.

  1. DustinX

    DustinX Junior Member

    Joined:
    Nov 20, 2009
    Messages:
    105
    Likes Received:
    30
    Gender:
    Male
    Location:
    United States
    Hey guys,

    All of the sudden today market samurai stopped working for me. I have like 30 days left in the trial so I'm not using a patched version or anything.. It won't return back ANY organic results. I've tryed switching on/off proxies, reinstalling, upgrading, downgrading, changing my MAC/IP.. nothing :(

    Could it be perhaps a google update that is messing this up? Anyone else having this problem

    Thanks :)
     
  2. BrentH

    BrentH Newbie

    Joined:
    Apr 7, 2010
    Messages:
    35
    Likes Received:
    31
    If you haven't already, make sure you get in touch with support.

    I'm not sure what the cause is here, but if you give them some more detail about what you're searching for (what keywords, settings, etc) they'll be able to analyze the problem and sort you out (and extend your trial so that you don't miss out on any lost time).
     
  3. noahzark

    noahzark Registered Member

    Joined:
    Aug 8, 2009
    Messages:
    62
    Likes Received:
    43
    I remember I looked in there support area at one point because of some problem maybe similar to yours.
    I am sorry I can not recall specifics.

    I do remember there was something I had to delete manually rather then just re installing then it worked.

    good luck