1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Magic Article Submitter with GMX.com e-mail

Discussion in 'Black Hat SEO Tools' started by bigleftie, Aug 17, 2010.

  1. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    I am using the Profile Manager to set up my GMX.com e-mail account.

    I am getting a message that says "Mailbox settings are correct! Please select Inbox and Spam folder" - I'm assuming this means my mail is properly configured.

    However, when I tried to register for the accounts, it fails to log into my email account and access my Inbox.

    I initially provided accurate Login, Password, IMAP Server and IMAP Port information. I clicked "Test Connection" and received the message. I did not have a list of folders to select from (I believe it is supposed to retrieve the folders and populate the pulldowns).

    I have messed with the values in those boxes and determined that I can enter "almost any junk" in the Login and Password fields and it will still indicate that it can connect to the e-mail server fine. IMPOSSIBLE!

    It seems that the IMAP Server and IMAP Port are being checked properly because when I put bad values in those fields, it tells me "Can't connect to mailbox. Please check mailbox settings and ensure IMAP is enabled in your mailbox".

    I believe this means it's really checking to see if I can find the e-mail server given the IMAP Server and IMAP Port it was provided.

    At this point, I have 800+ emails in my Inbox that I am supposed to click on and Magic Article Submitter can't seem to make a connection to my GMX.com IMAP mail.

    Has anyone been able to use GMX.com e-mail with MAS?
     
  2. hardinflash

    hardinflash Regular Member

    Joined:
    Jan 15, 2010
    Messages:
    257
    Likes Received:
    59
    Occupation:
    Job?
    Location:
    Montana
    Dude just create an e-mail account on a shared hosting account or something. That was the easiest thing for me to do.

    I'm still fairly certain that this magic article submitter isn't all that great though, I've supposedly submitted 1500 articles and after 2 months I've only seen 8 links show up.
     
  3. 11mig27

    11mig27 Newbie

    Joined:
    Feb 17, 2009
    Messages:
    4
    Likes Received:
    3
    first -- MAS requires a pop3 account to work. It will not work with anything else. You will need to configure your e-mail as a pop3 account.

    Second -- submitting to a lot of sites does not mean that those links show up in google. That will depend on the keyword that is linking back to your site, if it's related to your content or not. Also don't forget to go to link manager and ping all the urls that you submitted to. This is for google to update your page serp.
    You should try to random your submissions, don't make 200 submissions in one day, and so on and so forth..... all that bla bla....

    if you pay for your MAS then go to the forum to get more info and don't forget to watch the videos by pressing the help button in MAS.

    if you're using a version that is not registered and still want to see the videos, please say so and i will upload them to rapidshare...
     
  4. 11mig27

    11mig27 Newbie

    Joined:
    Feb 17, 2009
    Messages:
    4
    Likes Received:
    3
    herrr...
    I thought you were talking about Magic Submitter.....
    Damn skim reading......
     
  5. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    I created a GMAIL filter that tagged all of the messages that contain MY_ACCOUNT@gmx.com in the TO: field with "GMX" and selected "Skip Inbox" so that they didn't clutter my GMAIL Inbox. **Then, I configured GMAIL to connect to my GMX.com mail account using POP3 and "sucked" all of the messages into GMAIL. My GMAIL filter worked and all 800+ of my GMX.com**"click-to-activate" emails were in my GMAIL with the tag "GMX".**

    I then changed my MAS Profile to use GMAIL IMAP and began trying to activate the accounts using MAS. **There was 800+ - so I went out and left it running.**

    I haven't been able to see if it worked or not yet. **I'll check tomorrow morning and post results here.**
    Posted via Mobile Device
     
    Last edited: Aug 18, 2010
  6. accelerator_dd

    accelerator_dd Jr. VIP Jr. VIP Premium Member

    Joined:
    May 14, 2010
    Messages:
    2,441
    Likes Received:
    1,005
    Occupation:
    SEO
    Location:
    IM Wonderland
    Okay, but there might be something totally not related: Are you using COMODO firewall? If yes, you've made a mistake, you need to list is as trusted.
     
  7. Phil25

    Phil25 Newbie

    Joined:
    Dec 23, 2009
    Messages:
    29
    Likes Received:
    4
    I had a similar problem:

    remember to use your full username with GMX! Not just "USERNAME" but instead "USERNAME(a)GMXdotcom"
     
  8. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    I was using my complete e-mail address: USERNAME@GMX.com

    It never loaded my IMAP Folders into the drop-down box.

    @Phil25, did you get it to work with GMX.com?

    FWIW, I believe there is a bug in the e-mail checking component of the MAS software, and have working with the support guy(s) at MAS.

    You can reproduce the problem using the following values:

    Login: ff@[COLOR="red"][U]gmail[/U][/COLOR].com
    Password: XXX
    IMAP Server: imap.gmx.com
    IMAP Port: 993

    "Test Connection" pops up a window that contains "Mailbox settings are correct! Please select Inbox and Spam folder ". Obviously, a GMAIL account was not successfully used to log into a GMX mail account. Something isn't working correctly. NOTE: If you change the IMAP Server to imap.gmail.com, it seems to behave properly.
     
  9. Phil25

    Phil25 Newbie

    Joined:
    Dec 23, 2009
    Messages:
    29
    Likes Received:
    4
    Actually if I remember correctly - No; the issues that I had was with another software. Magic Article Submitter seems to only work with gmail addresses and that is all i have been using it with.
     
  10. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    Interesting. I was going to try using a private domain tonight.

    It actually suggests you do not use public e-mail addresses in the Profile window.

    I'll keep posting whatever I think is helpful.
     
  11. Phil25

    Phil25 Newbie

    Joined:
    Dec 23, 2009
    Messages:
    29
    Likes Received:
    4
    If you look at the "create accounts" window in MAS, it will only tell you to use a gmail address.. "[IMPORTANT]: E-mail and password field should be the same as existing your account in Gmaildotcom. You should create it before creating new profile"

    edit; Sorry I was dealing with the older version - I updated and I can see your problem..
     
    Last edited: Aug 18, 2010
  12. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    I have posted an image of the MAS Create Profile Screen that I see. I'm using version 1.5.0!

    As you can see, my screen says [IMPORTANT:] Please create mail account for Magical Article Submitter and ensure that it supports IMAP and IMAP is enabled. Please not use free email services as many article directories not accept it due to spammers abusing signups with free emails

    I understand this to mean that I can use any email server that has IMAP enabled - and that I should avoid using Gmail, Hotmail, etc because they are public and less likely to be accepted because they are often abused by spammers.

    Do you have the same version of MAS - 1.5.0?
     
  13. accelerator_dd

    accelerator_dd Jr. VIP Jr. VIP Premium Member

    Joined:
    May 14, 2010
    Messages:
    2,441
    Likes Received:
    1,005
    Occupation:
    SEO
    Location:
    IM Wonderland
    Yes I have 1.5.0 and IMAP is working great with gmail.
     
  14. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    IMAP is working great with my GMAIL too.

    I think you misunderstood my original post.
     
  15. bigleftie

    bigleftie Junior Member

    Joined:
    Jun 15, 2010
    Messages:
    135
    Likes Received:
    34
    Occupation:
    Senior Software Engineer
    Location:
    NJ, USA
    I got everything working (and even got the support team to understand my confusion and promise to fix the software).

    Now, I'm curious about your usage of the tool

    How many articles do you usually post at once time?

    Do you always ping them after posting, or just let Google discover them over time?
    Posted via Mobile Device