1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Learning mode freezing

Discussion in 'Black Hat SEO Tools' started by Chicharito, May 30, 2012.

  1. Chicharito

    Chicharito Newbie

    Joined:
    May 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Poland
    Hello,

    I've got a problem with SB Learning mode. When I'm posting to Phoca Guestbook randomly SB Learning is freezing. This is not always in the same time. Sometimes 70/3500, sometimges 2354/3500. I've tried change settings (connection poster & timeout) but it wasn't work. I post without proxy because Captch Sniper don't work with proxy (dont know why). May it be because of proxy?

    Onlny SB Learning mode window is freezing. SB i Captcha are ok. Any idea what could be a reason? Or maybe can I post database from Learning mode in Scrapebox window?

    Thanks in advance.
     
  2. scrapebrokers

    scrapebrokers Regular Member

    Joined:
    Aug 2, 2011
    Messages:
    224
    Likes Received:
    64
    Occupation:
    PR @ ScrapeBrokers
    Location:
    London
    Home Page:
    I started to have problems with ScrapeBox Link Checker and SCrapeBox ******** tester (stand alone applications from SB website) as well. I dont know what is the cause but from my findings I think is related to the urls you try to post on. Some have viruses and try to write on protected memory or very long urls.

    I contacted SB support but they couldnt help me coz there is no debug file for stand alone application however you may contact ScrapeBox and attach the scrapebox.elf file from the scrapebox directory. The support staff will analyse it and come back to you with a solution and the reasons for crash.

    Keep us updated.
     
  3. Chicharito

    Chicharito Newbie

    Joined:
    May 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Poland
    I checked it and my last freeze was also when I was posting in the same GB (only another subpage of guestbook). But when I change my setting on 10 connections 50 timeout then freeze is immediatly, when settings are 3/3 then is quite good (freeze is almost at the end), but still is. Maybe my computer is poor, dunno. I contacted SB support and im waiting.