1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Latest Posts vanished after the last upgrade!

Discussion in 'Forum Suggestions & Feedback' started by srb888, Aug 23, 2013.

Thread Status:
Not open for further replies.
  1. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Dear Admin,

    I cannot see the menu-item New Posts any more! It vanished after the last update (few minutes ago).

    Please bring it back soon. :)

    Thanks!

    P.S.:

    Also getting this error when I press the Settings menu-item, usually the next time I do it, it takes me to the proper section:

    Warning: require_once([path]/vb/vb.php): failed to open stream: No such file or directory in [path]/includes/class_bootstrap_framework.php on line 99
    Fatal error: require_once(): Failed opening required '/home/sites/blackhatworld.com/public_html/blackhat-seo/vb/vb.php' (include_path='.:/usr/local/lsws/lsphp5/lib/php') in /home/sites/blackhatworld.com/public_html/blackhat-seo/includes/class_bootstrap_framework.php on line 99


    .
     
    • Thanks Thanks x 1
    Last edited: Aug 23, 2013
  2. KELLOGGS

    KELLOGGS Supreme Member

    Joined:
    Aug 3, 2012
    Messages:
    1,413
    Likes Received:
    1,393
    Location:
    London (more or less)
    You're right. The bar underneath the main navigation bar (Home, Forum, Blogs..) that used to contain New Posts and Private Messages has gone and I miss it.

    Maybe it will come back. Hopefully it will.
     
    Last edited: Aug 23, 2013
  3. fatboy

    fatboy Elite Member

    Joined:
    Aug 13, 2008
    Messages:
    1,618
    Likes Received:
    3,227
    Occupation:
    Retired
    Location:
    Old Peoples Home
    Glad its not only me then - thought I was going mad :D
     
  4. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    The nav bar looked like this:

    [​IMG]

    See! All those items in the above image (now lost) are so important!!! :)

    And please create one more item "Become a Mod" -- most of the newcomers are anxious to become one the next hour they join, you see.

    jk :)

    Seriously, one more item is needed in the "Quick Reply" box though >>

    The "Wrap
    Code:
     tags around the selected text" button (with the # mark). It is present above the "Go Advance" box but not on the "Quick Reply" box (QRb). It would be very useful on the QRb imo.
    
    
    
    P.S.:
    
    In my panic state :), I said "Latest Posts" when I actually wanted to say "New Posts"... Sorry guys for the embarrassing slip... It is corrected now.
     
    Last edited: Aug 23, 2013
  5. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Some of those Links, if you guys need it until they ALL re-appear on the site:

    Note: Please BookMark them and you can go to the link with 1 click on the browser's bookmark toolbar.

    New Posts:
    For the New Posts bookmark, use this in the Location: box in the Properties of the bookmark:
    hxxp://www.blackhatworld.com/blackhat-seo/search.php?do=getnew&contenttype=vBForum_Post

    Replace xx with tt (should read: http://) Use that entire text/link above, or the bookmark will not work.


    Private Messages:
    http://www.blackhatworld.com/blackhat-seo/private.php

    Forum Rules:
    http://www.blackhatworld.com/blackhat-seo/misc.php?do=vsarules


    HTH
     
    Last edited: Aug 23, 2013
  6. Royalserviceteam

    Royalserviceteam Power Member

    Joined:
    Apr 2, 2011
    Messages:
    714
    Likes Received:
    230
    Occupation:
    fulltime IM
    No problem from my pc
     
  7. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    You have that particular nav bar visible?

    My PC still shows this: :(

    [​IMG]
     
    • Thanks Thanks x 1
    Last edited: Aug 23, 2013
  8. Goal Line Technology

    Goal Line Technology Senior Member

    Joined:
    Dec 30, 2011
    Messages:
    929
    Likes Received:
    2,157
    srb888
    same here still :)
     
    • Thanks Thanks x 1
  9. Diamond Damien

    Diamond Damien Owner BlackHatWorld Staff Member Jr. VIP

    Joined:
    Oct 27, 2005
    Messages:
    55,622
    Likes Received:
    12,439
    Home Page:
    Nav Bar links are now back. A few upgrade issues but working again now.
     
    • Thanks Thanks x 1
  10. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Thanks again, DD! The nav bar is visible and working now!

    I already gave you my thanks on the other thread (Tompots'). Thanking you and the whole team again!

    God bless! :)

    Closing this thread now. Thanks all, guys! God bless!


    Thread Closed!
     
  11. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    Thread Closed!

    Many Thanks!
     
Thread Status:
Not open for further replies.