1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

itrade message error and not working

Discussion in 'Forum Suggestions & Feedback' started by sohom, Jul 31, 2014.

  1. sohom

    sohom Senior Member

    Joined:
    May 26, 2013
    Messages:
    990
    Likes Received:
    175
    Location:
    not in Past
    Hello
    Today ,I got a PM about "iTrader Rating Notification"
    the link behind
    on your iTrader page is 53438/itrader.php?u=673761

    which is invalid
    and also I cant see any itrade score update in my profile, it was 10(100%) and still it is 10(100%)
    link: http://www.blackhatworld.com/blackh....html?tab=cat_itrader_stats#cat_itrader_stats

    whats wrong?
    If any mod or admin want too see the PM then I can forward it,I have not deleted the PM yet

    thanks
     

    Attached Files:

  2. proxygo

    proxygo Jr. VIP Jr. VIP

    Joined:
    Nov 2, 2008
    Messages:
    20,081
    Likes Received:
    10,398
    Gender:
    Male
    Occupation:
    PROXIES .
    Location:
    UK - ALWAYS ON BHW
    Home Page:
    i wonder if u have to be a vip to see it as theres nothing wrong
    with mine.
     
  3. sohom

    sohom Senior Member

    Joined:
    May 26, 2013
    Messages:
    990
    Likes Received:
    175
    Location:
    not in Past
    sorry not getting you,
    After completing the Deal, I also gave itrade + feedback to the buyer profile and he has 2 posts in BHW(new member) ,but I can see his itrade score updated successfully.
    In other hand hand I also gt the itrade ,but I cant see the details of the itrade ,I meant feedback message.
    Also in my profile itrade page , there is no update in itrade score/feedback etc
    thats why I opened this thread here!
    some thing is wrong or missing,I didnt recv itrade or feedback for 1st time here, but this is strange
    please help
     
    Last edited: Jul 31, 2014
  4. sohom

    sohom Senior Member

    Joined:
    May 26, 2013
    Messages:
    990
    Likes Received:
    175
    Location:
    not in Past
    hmm
    it seems my issue only?