1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with AMR linking

Discussion in 'Black Hat SEO' started by boomstix, Apr 1, 2011.

  1. boomstix

    boomstix Junior Member

    Joined:
    Jul 21, 2010
    Messages:
    110
    Likes Received:
    65
    Location:
    Brisbane mate!
    Hi guys, I have been having some issues with my backlinks in the articles I submit using AMR. I have signed up successfully to 2800 sites and out of that i am receiving about 1000 submited articles on a run. Now the issue is that a lot of the articles are not linking correctly back to my money site.

    Out of that 1000 submits probably around 500 of them are linking like : articlesite . com / mymoneysite . com. It still shows the link as my keyword though when clicked on it goes no where. Is quite frustrating as I am getting this same result regardless of if I put the link in the resource box or in the body.

    Is anyone else seeing this issue with their links and/or does anyone have a solution?

    Thanks in advance.
     
  2. popcrdom29

    popcrdom29 Jr. VIP Jr. VIP Premium Member

    Joined:
    May 20, 2008
    Messages:
    807
    Likes Received:
    518
    I've never had this issue. Are you sure the link structure is set up correctly? Try using URL'er to create the link with anchor text. Also you should always test before submitting.

    While editing your article, click on preview and it'll come up in your browser. Click on your anchor text in the resource box and it should open. If it doesn't then you know you've made a mistake somewhere.
     
  3. blacat

    blacat Regular Member

    Joined:
    Dec 8, 2009
    Messages:
    457
    Likes Received:
    147
    Location:
    DownWorld
    I think you have some spaces in your html which cause it.
    As popcrdom29 said, you should always preview before you submit.

    Make sure your html part for the links in your articles look like this:

    Code:
    <a href="http://www.put-your-url-here.com/page.php">your hyper text here</a>
     
  4. Abstroose

    Abstroose Elite Member

    Joined:
    Nov 20, 2008
    Messages:
    2,097
    Likes Received:
    3,475
    Occupation:
    Thai Boxer
    Location:
    UK
    Home Page:
    Post the exact link strcture you're using here.
     
  5. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    I think your linking strucure might have issues bud, make sure your linking back with the full link
    Code:
    http://www.blackhatworld.com/
    And not something like this
    Code:
    www.blackhatworld.com
     
  6. boomstix

    boomstix Junior Member

    Joined:
    Jul 21, 2010
    Messages:
    110
    Likes Received:
    65
    Location:
    Brisbane mate!
    <a href="www.website.com">keyword</a> is what im using so maybe it was for not putting in the http also when previewing the post it isnt taking me to my website it is showing a link like file:///D:/Article%20Marketing%20Robot/www.website.com but its odd because there are still quite a few articles that link correctly.
     
    Last edited: Apr 1, 2011
  7. Malofie

    Malofie Junior Member

    Joined:
    Apr 16, 2010
    Messages:
    101
    Likes Received:
    33
    Occupation:
    Crime Fighter
    Location:
    Australia
    I had the same issue yesterday. I have no idea how, unless it was user error :). But it placed < > between the speech-marks. "<mywebsite.com>"
     
  8. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    Yeah mate make sure you use the full link, I can promise that is your issue.
     
  9. shadowedsniper

    shadowedsniper Junior Member

    Joined:
    Aug 15, 2008
    Messages:
    168
    Likes Received:
    100
    I've found a few directories that take your article and strip all the backlinks from it entirely... It's bullshit. Anyone else run into these?
     
  10. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29

    I've found a few that strip the anchor away, but not any that take the link completly, I'd be removing them from your list!! :D