Issue with Follow Liker.

Discussion in 'Instagram' started by Afterlife, Apr 21, 2016.

  1. Afterlife

    Afterlife Newbie

    Joined:
    Aug 28, 2013
    Messages:
    25
    Likes Received:
    1
    I've been running followliker flawlessly on my old computer.

    Only running 4 accounts, moderate settings, not multi-daily functions.

    Unfortunately, the computer was a little dated and took a toll for the worse.

    I ended up buying a new computer, with a 2.60 intel i7-6700HQ, 16gb memory, GTX 970, 1tb HD + 120gb SSD and for some reason, followliker runs horribly compared to my old computer, which is similar just outdated specs.

    It will run flawlessly for around 2-3 hours, then randomly it starts to max out the processor, forcing it to overclock.

    I'm not sure why this happens as it'll run at 0.08% for most the time until I restart the program...

    Anyone else have similar issues?
     
  2. Chiefjop

    Chiefjop Jr. VIP Jr. VIP

    Joined:
    Mar 25, 2013
    Messages:
    872
    Likes Received:
    177
  3. norkodeo

    norkodeo Jr. VIP Jr. VIP

    Joined:
    Feb 1, 2014
    Messages:
    928
    Likes Received:
    264
    Location:
    Europe
    I have a problem solving idea for you - maybe write to support of FL?
    Good idea huh? They will solve it.
     
  4. Afterlife

    Afterlife Newbie

    Joined:
    Aug 28, 2013
    Messages:
    25
    Likes Received:
    1
    Wow dude, great idea!

    Wait 3 days for a reply rather than post on a forum with other users who possibly had the same issue with the same program and find how they solved it?
     
    Last edited: Apr 22, 2016
  5. florin22xxl

    florin22xxl Jr. VIP Jr. VIP

    Joined:
    Feb 9, 2016
    Messages:
    346
    Likes Received:
    77
    Gender:
    Male
  6. boradori

    boradori Newbie

    Joined:
    Mar 26, 2016
    Messages:
    10
    Likes Received:
    1
    i dont know about you but every time i contact them, i get a reply within 6 hrs
     
  7. baldspot

    baldspot Registered Member

    Joined:
    Jun 27, 2014
    Messages:
    75
    Likes Received:
    14
    Hey, I had the same problem. Reach out to support and they should be able to fix it for you on team viewer