1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is This Possible?

Discussion in 'BlackHat Lounge' started by SnoopyDrew, Mar 14, 2017.

  1. SnoopyDrew

    SnoopyDrew Senior Member

    Joined:
    Jun 25, 2014
    Messages:
    1,158
    Likes Received:
    635
    Gender:
    Male
    Occupation:
    Affiliate Marketing And SEO
    Location:
    Oregon
    So I have been having issues with Facebook this last week. I have been testing all sorts of stuff but no matter what I do I get the same result. I used to be able to comment,links and long paragraphs in Facebook page posts. I had a lot of accounts running and they were working just fine for a very long time and never had any problems other than the occasional account being blocked. Usually I would just switch the accounts.

    However now, no matter what I do I notice that my posts get deleted instantly. Its not manually, its like my posts are triggering some sort of spam filter. I tried using new proxies, brand new accounts and brand new links. At this point I am starting to think it has to have something to do with my proxies.

    Is it possible that the ISP BigTip proxies from instant proxies are completely blocked on Facebook now? I tried getting new proxies from InstantProxies and they are all bigtip and thinking that might be the issue. I am not sure exactly what any of this stuff means so please explain it to me. I was thinking about trying a new proxy provider to test.
     
  2. SnoopyDrew

    SnoopyDrew Senior Member

    Joined:
    Jun 25, 2014
    Messages:
    1,158
    Likes Received:
    635
    Gender:
    Male
    Occupation:
    Affiliate Marketing And SEO
    Location:
    Oregon
    well a little update, I tried buying new proxies from a different provider and still the same problem. I have literally no idea what could be causing this problem besides the fact that maybe they banned my method completely. Still that makes no sense because any link I post even if it is not part of my method gets banned. Why can't I comment on page posts with links anymore?
     
  3. Donawoite

    Donawoite Jr. VIP Jr. VIP

    Joined:
    Nov 15, 2015
    Messages:
    336
    Likes Received:
    55
  4. Xiroz

    Xiroz Junior Member

    Joined:
    Mar 9, 2016
    Messages:
    141
    Likes Received:
    24
    As said footprints you should change user agents that hopefully will undo
    if not then try a different type of proxy type or even another proxy provider
     
  5. Greengolegend

    Greengolegend BANNED BANNED

    Joined:
    Feb 11, 2017
    Messages:
    377
    Likes Received:
    90
    Gender:
    Male
    You might be flagged
     
  6. JustUs

    JustUs Power Member

    Joined:
    May 6, 2012
    Messages:
    626
    Likes Received:
    588
  7. SnoopyDrew

    SnoopyDrew Senior Member

    Joined:
    Jun 25, 2014
    Messages:
    1,158
    Likes Received:
    635
    Gender:
    Male
    Occupation:
    Affiliate Marketing And SEO
    Location:
    Oregon
    Can you explain to me what changing user agents does and why its needed to prevent this? I tried downloading an extension for chrome to change my user agents but I don't think it worked.
     
  8. JustUs

    JustUs Power Member

    Joined:
    May 6, 2012
    Messages:
    626
    Likes Received:
    588
    You can check if your has changed by using Panopticlick or Browser Spy.
    https://panopticlick.eff.org/
    http://browserspy.dk/

    Browser spy is the more informative of the two sites.

    There are many more ways of fingerprinting a user than browser finger printing though.
     
  9. SnoopyDrew

    SnoopyDrew Senior Member

    Joined:
    Jun 25, 2014
    Messages:
    1,158
    Likes Received:
    635
    Gender:
    Male
    Occupation:
    Affiliate Marketing And SEO
    Location:
    Oregon
    Okay downloaded privacy badger, still have the problem. New account, new proxy and new .com domain. So my website does not have a unique fingerprint. does this block my posts on facebook now for some reason? I was fine for years why all of a sudden now?

    By the way I want to thank everybody here who is willing to help me figure out this problem. This is my main source of income so I am freaking out a little bit. I feel like I have tried everything :/
     
  10. Donawoite

    Donawoite Jr. VIP Jr. VIP

    Joined:
    Nov 15, 2015
    Messages:
    336
    Likes Received:
    55
    User agents is a unique number that is used to identify each browser. Changing proxies without changing user agents means nothing at this stage because Facebook will still identify you through your browser user agents and still restrict you from posting.
    Download user agent switcher addon then google list of user agents and use anyone of them on your btowser.
    After changing your user agent you will be fine to post again with proxies.
     
    • Thanks Thanks x 2
  11. SnoopyDrew

    SnoopyDrew Senior Member

    Joined:
    Jun 25, 2014
    Messages:
    1,158
    Likes Received:
    635
    Gender:
    Male
    Occupation:
    Affiliate Marketing And SEO
    Location:
    Oregon
    Again thanks for the help.

    Let me take you step by step what it is I am going through. I followed every single step perfectly.

    1. Cleared all my browser history/cookies and everything with Ccleaner to start fresh.
    2. Added brand new unused proxy to my browser (chrome)
    3. Searched for user agent strings and found a couple to test out and added them to my user agent switcher.
    4. Logged into an aged Facebook account that has never been used.
    5. Found a Facebook page that I wanted to comment on.
    6. Posted once with a brand new domain and unique comment with a link and it was fine, all I got was a captcha. It posted fine.
    7. Posted a second link a few minutes later and try and like my own post and get this message. "Unable to like this object because it is not accessible (it may have been removed or you may no longer have permission to see it"

    I tried this on three different computers in my house and still have the exact same issue. Already tried a new proxy provider, switched from instantproxies to limeproxies. Both had no difference at all. At this point I just want to fucking give up because this has been the most frustrating three days I have had in years. This method has worked perfectly for me for almost two years with little to no issues.