1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a hosting problem?

Discussion in 'BlackHat Lounge' started by TheInternetHustler, Nov 28, 2010.

  1. TheInternetHustler

    TheInternetHustler Regular Member

    Joined:
    May 16, 2008
    Messages:
    484
    Likes Received:
    392
    Wow, this is really annoying, when I go to my websites home page I get the index of my site ( ie http://i51.tinypic.com/mhsrwi.jpg ) instead of my actual homepage. When I try publishing new pages it times out, and all of my sites hosted on this domain take ages to load.

    Ive been hosting with this company for years and never have had this problem. Anyone know if I did something wrong or is my host just being stupid? Anyone had this happen to them before?
     
  2. englandrm

    englandrm Senior Member

    Joined:
    Nov 11, 2010
    Messages:
    942
    Likes Received:
    431
    Location:
    Canada
    It doesn't sound like hosting to me. Do you have any redirects going right now? Try disabling those for the time being, and then put them back up. Hopefully that helps.
     
    • Thanks Thanks x 1
  3. TheInternetHustler

    TheInternetHustler Regular Member

    Joined:
    May 16, 2008
    Messages:
    484
    Likes Received:
    392
    I have a ton of domain names redirected to this site, is that what your referring to? What do you think the problem is?

    Im going to switch hosts and get dreamweaver, this hosts is slow even when it is working
     
  4. MiLiTARYiV

    MiLiTARYiV Senior Member

    Joined:
    Jan 9, 2008
    Messages:
    959
    Likes Received:
    595
    Occupation:
    Webmaster
    Location:
    The Office
    It looks like your website theinternethustler has been hacked