Is it google slow today or ist it me?

Discussion in 'Black Hat SEO' started by KeyzDT, Sep 25, 2012.

  1. KeyzDT

    KeyzDT Power Member

    Joined:
    Aug 9, 2010
    Messages:
    756
    Likes Received:
    366
    searches take forever and google images isnt even loading half the time???
     
  2. smash-wear.nl

    smash-wear.nl Regular Member

    Joined:
    Jun 10, 2009
    Messages:
    223
    Likes Received:
    77
    virus on your computer
     
  3. KeyzDT

    KeyzDT Power Member

    Joined:
    Aug 9, 2010
    Messages:
    756
    Likes Received:
    366
    could be. But only google is acting up....oh well guess Im overdo for a virus scan
     
  4. mrhelpfulguy

    mrhelpfulguy Junior Member

    Joined:
    Jul 5, 2010
    Messages:
    177
    Likes Received:
    24
    Location:
    everywhere...
    Theres no problem, on my end. I think it maybe your computer..check and run a diagnostics.
     
  5. Tones0000

    Tones0000 Registered Member

    Joined:
    Feb 13, 2012
    Messages:
    76
    Likes Received:
    4
    Occupation:
    IM
    Location:
    I'm from Alabama.
    That happens to me sometimes as well. I just blame ComCast:D
     
  6. davie9x

    davie9x Regular Member

    Joined:
    Jun 12, 2012
    Messages:
    462
    Likes Received:
    118
    Location:
    BHW <3
    Home Page:
    had a similar problem but with another sites, the answer is your computer.
     
  7. Sam Wylde

    Sam Wylde Regular Member

    Joined:
    Jul 1, 2011
    Messages:
    475
    Likes Received:
    76
    Occupation:
    Boss
    Location:
    PA
    Its been slow on all of our computers today (we have 5 computers). They are probably just updating or something.
     
  8. Name.

    Name. Newbie

    Joined:
    Sep 20, 2012
    Messages:
    31
    Likes Received:
    5
    Not slow for me, here in the UK.
     
  9. ReALeST

    ReALeST Power Member

    Joined:
    May 16, 2012
    Messages:
    585
    Likes Received:
    399
    was kinda slagish at some point for me too but now its all good...just try scanning ur comp for malware and all shoud b fine:cool:
     
  10. 0scan0

    0scan0 Junior Member

    Joined:
    Apr 9, 2010
    Messages:
    166
    Likes Received:
    42
    Location:
    1.1.3
    Maybe problem with your ISP?
     
  11. ibmethatswhoib

    ibmethatswhoib Elite Member

    Joined:
    Feb 17, 2011
    Messages:
    1,561
    Likes Received:
    1,164
    Occupation:
    Staying Informed
    Location:
    Bay Area, Ca
    Home Page:
    Is it just me or is there a lot of is it just me threads lately?
     
  12. anwarcasello

    anwarcasello Newbie

    Joined:
    Sep 8, 2012
    Messages:
    30
    Likes Received:
    6
    it is normal for me (indonesia),, maybe the problem is in your computer or your ISP.
     
  13. ja1myn

    ja1myn Senior Member

    Joined:
    Feb 3, 2012
    Messages:
    818
    Likes Received:
    306
    Screw Comcast!