1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internal Server Error on BHW in last 2 days from trying to send an invite

Discussion in 'Forum Suggestions & Feedback' started by Ryna1, Apr 18, 2012.

  1. Ryna1

    Ryna1 Registered Member

    Joined:
    Apr 3, 2012
    Messages:
    77
    Likes Received:
    18
    Location:
    Alberta
    I was trying to send an email invite from my usercp

    yesterday and today, same issue. Every time I click send, it hangs. returns page "500 internal server error" then takes about 1 or 2 minutes to be able to get back to the main site.

    not sure if this is a bug, or something else.

    pm or let me know and I can try it again later or test it.
     
  2. Ryna1

    Ryna1 Registered Member

    Joined:
    Apr 3, 2012
    Messages:
    77
    Likes Received:
    18
    Location:
    Alberta
    Any site admins around? or other bug report location?

    Anyways, just tried it again. time -6 gmt 11:05 am.

    I go to usercp
    go to invitation
    enter email, short note to my friend, enter in security characters and click send.

    Error from page: I can pm the link, i can't post it here.

    returns

    500 internal server error.

    The crack team of server guru's are currently searching for the hammer to fix this error.



    At this time, unable to connect to main site , after about 2 minutes, I can get back to this site.

    Anyone else have a connection issue between 11:05 and 11:07 this morning? about 3 minutes ago from this post.

    I'll wait for pm or reply here if there is a bug or issue.

    thanks

    ( sorry about the non-links. I can't post links yet )
     
  3. Hostwinds

    Hostwinds Power Member UnGagged Attendee Enterprise Member

    Joined:
    May 17, 2010
    Messages:
    766
    Likes Received:
    544
    Occupation:
    C.E.O.
    Location:
    Oklahoma
    Home Page:
    Please try again now