1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Instagram disabled my iPhone 6 (not account)

Discussion in 'Instagram' started by gam33, Dec 6, 2014.

  1. gam33

    gam33 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    23
    Likes Received:
    2
    Hey guys,

    Issue at hand: IG has disabled my iPhone 6 from logging into any IG account. It appears that this problem has no coverage here on BHW.

    After deliberate research elsewhere, I've deduced that the issue pertains to one of the following reasons:

    1. IG Blocked my EMEI, which leaves me having to, in one way or another, attain a new EMEI code. (How?)
    2. IG keeps backlog files on device that keep the app from signing in. Users have recommended reformatting the iPhone or finding a way to clear my RAM before every login. (again, how?.., various apps have been suggested, best one?)

    Considering the inconvenience of either options, I wanted to shoot this thread a chance to see if anyone has encountered such problem on iPhone 6 (or lower, really) and knows the optimal course of action.

    Thanks!
     
  2. emailextractions

    emailextractions Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 23, 2014
    Messages:
    119
    Likes Received:
    19
    Home Page:
    I doubt that IG has blocked your EMEI unless you have been posting a lot of stuff that you should not be posting.
    Could this simply be an incompatibility with the app and Iphone six that may be fixed in an update from either provider in the next few days?
     
  3. duceduc

    duceduc Supreme Member

    Joined:
    Aug 23, 2014
    Messages:
    1,330
    Likes Received:
    260
    It seems IG is cracking down hard lately. My spintax comments with '@mainaccount' is being block from posting. If I rewrite the comment with '@mainaccount', it will go through.
     
  4. gam33

    gam33 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    23
    Likes Received:
    2
    For those curious--

    Issue was solved by reformat.

    Backing up the phone and doing a reformat doesn't work, issue persists. Have to go back an earlier dated back up, one with which the problem wasn't present.