1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Image not showing???

Discussion in 'Web Design' started by Moggy, Aug 6, 2010.

  1. Moggy

    Moggy Registered Member

    Joined:
    Nov 15, 2009
    Messages:
    99
    Likes Received:
    11
    Location:
    #1 Google
    Hi,

    Could someone please help explain why an image isnt showing on this website: swindoncars-net

    On the right hand side there are two advertising spots/windows, the top one should have an advert (image) in it, but its not showing!

    The code says it should be there and on my PC it works fine, but on the web it doesnt. I just dont understand :confused:


    Can anyone help and see why?

    Cheers
    :)
     
  2. Jared255

    Jared255 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    May 10, 2009
    Messages:
    1,911
    Likes Received:
    1,664
    Location:
    Boston, MA
    press control + f5
     
  3. Moggy

    Moggy Registered Member

    Joined:
    Nov 15, 2009
    Messages:
    99
    Likes Received:
    11
    Location:
    #1 Google
    Thanks but doesnt make a difference!

    What does control + F5 do?

    Can you see the image yourself?
     
  4. GreyWolf

    GreyWolf Executive VIP Jr. VIP

    Joined:
    Aug 17, 2009
    Messages:
    1,930
    Likes Received:
    5,389
    Gender:
    Male
    Occupation:
    Artist / Craftsman
    Location:
    sitting at my PC
    I see one block with an image for the J.W.D. AutoRite ad and another block below it that has text for "Your Ad Here".

    Another thing I notice is that you still have a logo that says 'LOGO HERE' at the top of the content area. Also when you resize the window the Swindon Cars title floats behind the logo, and the phone numbers at the top wrap around and end up on top of the Tel and Mobile titles and the email address. You should probably do something to prevent that as well.
     
  5. Moggy

    Moggy Registered Member

    Joined:
    Nov 15, 2009
    Messages:
    99
    Likes Received:
    11
    Location:
    #1 Google
    I see one block with an image for the J.W.D. AutoRite ad and another block below it that has text for "Your Ad Here".

    Ok thanks, thats what its supposed to be!
    Hmm why cant I see it then?


    Another thing I notice is that you still have a logo that says 'LOGO HERE' at the top of the content area.

    Yep logo isnt done yet.


    Also when you resize the window the Swindon Cars title floats behind the logo, and the phone numbers at the top wrap around and end up on top of the Tel and Mobile titles and the email address. You should probably do something to prevent that as well.


    Thanks for the tips.
    The site isnt finished yet so I havent gone through and tested it all.
    Its put on this domain for testing but when its live this domain will forward to the main/proper one.
     
  6. answerking

    answerking Newbie

    Joined:
    Jul 26, 2010
    Messages:
    42
    Likes Received:
    4
    You should check path of the images properly if its ok then see if pictures are in correct format