1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Imacros issue

Discussion in 'Black Hat SEO Tools' started by valmik, Mar 30, 2016.

  1. valmik

    valmik Junior Member

    Joined:
    Feb 3, 2016
    Messages:
    107
    Likes Received:
    2
    Any idea latest imacros is broken?
    in firefox as well chrome I could not see saved imacros
    tried uninstalling also
     
  2. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    7,307
    Likes Received:
    8,271
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    I made a few macros today with the latest version of the FF addon, i haven't experienced any issue. It saved them just fine and i can play them as usual.

    But what's the exact case here? It just went poof from one day to another with you doing nothing? Are you sure that the folder path which is set in iMacros is actually the correct path of the macros folder? Maybe you moved something and it's not in the default place anymore, so the addon cannot load/save the macros.

    You can check the folders under Manage/Settings/Paths.
     
  3. Botsky

    Botsky Jr. VIP Jr. VIP

    Joined:
    Oct 2, 2015
    Messages:
    259
    Likes Received:
    40
  4. valmik

    valmik Junior Member

    Joined:
    Feb 3, 2016
    Messages:
    107
    Likes Received:
    2
    sure way
    thanks mate
     
  5. mitramarathi

    mitramarathi BANNED BANNED

    Joined:
    Apr 13, 2016
    Messages:
    119
    Likes Received:
    6
    I reinstalled in firefox now working
    chrome still broken
     
  6. bothunters

    bothunters Newbie

    Joined:
    May 7, 2016
    Messages:
    9
    Likes Received:
    0
    Can some one give me imacro script for auto tumble follow, which works in 2016.