1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iMacros Firefox won't save Captcha.

Discussion in 'Black Hat SEO' started by shortguy014, Jan 31, 2012.

  1. shortguy014

    shortguy014 Junior Member

    Joined:
    Jan 19, 2010
    Messages:
    174
    Likes Received:
    112
    Ive been building a simple bot in iMacros that will signup to a given website that has captcha protection on signup.

    I have done this successfully in IE:
    Code:
     FOLDER=* FILE=C:\Captcha.png
    TAG POS=1 TYPE=IMG FORM=ACTION:/signup ATTR=CLASS:captcha-img CONTENT=EVENT:SAVE_ELEMENT_SCREENSHOT
    I've done it in iMacros browser:
    Code:
     FOLDER=* FILE=C:\Captcha.png
    TAG POS=1 TYPE=IMG FORM=ACTION:/signup ATTR=CLASS:captcha-img CONTENT=EVENT:SAVE_ELEMENT_SCREENSHOT
    But when it comes to firefox it just doesnt work. Is there some restriction I'm missing when it comes to firefox?
     
  2. esterm2010

    esterm2010 Junior Member

    Joined:
    Jan 17, 2012
    Messages:
    168
    Likes Received:
    24
    I think the captcha saving is only working on imacros browser.
    I also have no luck with the firefox or chrome imacros addon
     
  3. shortguy014

    shortguy014 Junior Member

    Joined:
    Jan 19, 2010
    Messages:
    174
    Likes Received:
    112
    Okay cool thanks.
     
  4. Pitat3x

    Pitat3x Newbie

    Joined:
    Feb 29, 2012
    Messages:
    4
    Likes Received:
    1
    Code:
     ONDOWNLOAD FOLDER=C:\captchas FILE=2.jpg
    TAG POS=1 TYPE=IMG FORM=NAME: post ATTR=HREF:{img link} CONTENT=EVENT:SAVEITEM

    with this lines i saved captcha image successfully on FF