1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Im having windows user profile problems

Discussion in 'BlackHat Lounge' started by chicken goes cluck, Jun 4, 2015.

  1. chicken goes cluck

    chicken goes cluck Registered Member

    Joined:
    Jun 3, 2015
    Messages:
    77
    Likes Received:
    2
    hello im starting to have user profile problems on my comp as i have been making new user profiles and when i log into them and click on the start tab and then click on my user profile picture its becomes completely blank with no name, no password, no picture, no nothing!

    it wont let me even let me save a picture or change the name and when i try to set a password it never saves it and also when i browse to place a profile pic it wont even let me do that?

    i have tried making new user profiles and im getting the same problem no matter what i do!

    is there any way i can fix this? thanks for taking the time and reading my post!
     
  2. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,951
    Likes Received:
    7,977
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    • Thanks Thanks x 1
  3. chicken goes cluck

    chicken goes cluck Registered Member

    Joined:
    Jun 3, 2015
    Messages:
    77
    Likes Received:
    2
    thanks honeybird my problem was not loging into any user profiles it was getting names,passwords, and pictures to save.

    my op system was windows 7 and im sure my problem was from having 120 user profiles on my comp.

    i fixed the problem when i found out that any new user profile that i started to make that started and ended with t-z so i just deleted the those ones and made profiles that didnt start with the letters t-z.