1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

If you use WPRobot for rss feed please help..

Discussion in 'Blogging' started by Silent Kill, Aug 9, 2010.

  1. Silent Kill

    Silent Kill Newbie

    Joined:
    Feb 21, 2010
    Messages:
    21
    Likes Received:
    3
    Hello,

    I'm having trouble using WPR 3.10. I'm using RSS, when ever it fetches content it only posts a few sentences then a link back to other original person's blog. What I want it do do is fully extract the content from the original post and use it in mine, then link back to the original.

    If you could tell me how or better yet provide me with the template modules that'd be great!

    Thank you
     
  2. niayoos

    niayoos Registered Member

    Joined:
    Jun 28, 2010
    Messages:
    82
    Likes Received:
    2
    Hey mate , its better if you search for that.
    About 1 week ago I started the same thread here and there are some good ways for doing this.
    Just go and search : " how to convert partial RSS to full RSS "
    Good luck.
     
  3. turoc

    turoc Junior Member

    Joined:
    Oct 28, 2009
    Messages:
    117
    Likes Received:
    33
    this could depend a number of factors.

    1. Have a look at the template you are using in WPRobot for your RSS feeds - make sure it isn't cutting off the original article.
    2. Have a look at the options setup for your RSS feed in WP Robot and make sure it is set to use full article.
    3. Is the feed itself pulling the full article through? If not, then you need to do a search on here for the tutorial regarding creating full rss feeds using yahoo pipes.

    Hope that helps a bit :)