IE keep crasing. Help.

Discussion in 'BlackHat Lounge' started by SeoGaming, Aug 3, 2011.

  1. SeoGaming

    SeoGaming BANNED BANNED

    Joined:
    May 23, 2011
    Messages:
    91
    Likes Received:
    13
    Hey guys,

    My IE keep crashing, anyone can help, here is the error log.

    Problem Event Name: APPCRASH
    Application Name: iexplore.exe
    Application Version: 9.0.8112.16421
    Application Timestamp: 4d76255d
    Fault Module Name: nvumdshim.dll
    Fault Module Version: 8.17.12.6583
    Fault Module Timestamp: 4ceb7b36
    Exception Code: c0000005
    Exception Offset: 00011c49
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 9f0a
    Additional Information 2: 9f0ac011c59a6537e1f465a64789a631
    Additional Information 3: 6680
    Additional Information 4: 6680bced9f31c718f6507b41831b2bcb


    Thanks
     
  2. kez1000

    kez1000 Supreme Member

    Joined:
    Jul 24, 2009
    Messages:
    1,422
    Likes Received:
    1,350
    Location:
    UK
    Use firefox...IE is crap for a Internet marketers because no plugin!!
     
  3. charlot

    charlot Registered Member

    Joined:
    Jul 31, 2011
    Messages:
    59
    Likes Received:
    11
    I recommend chrome if you want SPEED
     
  4. trophaeum

    trophaeum Senior Member

    Joined:
    Dec 21, 2007
    Messages:
    1,189
    Likes Received:
    706
    Fault Module Name: nvumdshim.dll


    update your video card drivers
     
  5. SahL

    SahL Elite Member

    Joined:
    Jan 8, 2011
    Messages:
    1,594
    Likes Received:
    1,297
    Occupation:
    ★SEO Expert ★Blogger ★Web Developer
    Location:
    Mumbai
    Home Page:
    Use Google Chrome and be happy forever. :)
     
  6. dollaboy

    dollaboy Registered Member

    Joined:
    Jul 29, 2011
    Messages:
    75
    Likes Received:
    8
    simple answer: firefox :p
     
  7. SeoGaming

    SeoGaming BANNED BANNED

    Joined:
    May 23, 2011
    Messages:
    91
    Likes Received:
    13
    Problem solved ! I disable all addons and now it works fine.

    Ps. I use firefox by default, I just need IE for some testing.