1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have problem with scrapebox %90 Fail

Discussion in 'Black Hat SEO Tools' started by vivalagun, Jan 31, 2011.

  1. vivalagun

    vivalagun Newbie

    Joined:
    Dec 23, 2010
    Messages:
    33
    Likes Received:
    0
    hi everybody firstly i have worst english sorry cuz of that :) i bought scrapebox 1 week ago, im doin all things right like tutorial videos, when im starting the post after 1-2 hours later always gettin errors Failed,Timeout this makes me sick, how can i fix this problem? my timeout 30sec sometimes using proxy sometimes not using but result same :( :why:
     
  2. m_zec

    m_zec Jr. VIP Jr. VIP Premium Member

    Joined:
    May 3, 2010
    Messages:
    331
    Likes Received:
    440
    Thats because you are not using proxies and when you are using free proxies.. If you want good success rate you need private proxies..
     
  3. antrvant

    antrvant Junior Member

    Joined:
    Jul 28, 2010
    Messages:
    198
    Likes Received:
    14
    Home Page:
    even if you don't use proxy and try to test 6 pages 100% autoapproved WP blog (I test by manually comment), you won't get any comments sucessful or if you see sucessful you can't find your comments on these pages.

    I think scrapebox is the useless for commenting....it is just for harvesting.
     
  4. mazgalici

    mazgalici Supreme Member

    Joined:
    Jan 2, 2009
    Messages:
    1,489
    Likes Received:
    881
    Home Page:
    Because you are blasting huge amounts of comments
     
  5. webmast

    webmast Regular Member

    Joined:
    Dec 18, 2010
    Messages:
    337
    Likes Received:
    238
  6. vivalagun

    vivalagun Newbie

    Joined:
    Dec 23, 2010
    Messages:
    33
    Likes Received:
    0
    im using free proxies, seems akismet catching us always, harvesting excellent but posting worst, im dissapointed...