1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I don't know what's wrong with my post...

Discussion in 'Forum Suggestions & Feedback' started by Col2eight, Jul 5, 2011.

  1. Col2eight

    Col2eight Newbie

    Joined:
    Jun 25, 2011
    Messages:
    30
    Likes Received:
    2
    I tried posting a new thread in the "Making Money" section and I tried previewing the post and it said I triggered the moderation system or something. There are no URLs, I'm not trying to sell anything or ask for thanks, etc. I don't know what's up with it, but I wrote a huge thread and I actually want to post it.
     
  2. Subsonic

    Subsonic Regular Member

    Joined:
    Mar 17, 2011
    Messages:
    367
    Likes Received:
    333
    Location:
    DNS root zone database
    It also happened to me when I was new here. Maybe you are mentioning domain TLDs like .com, .net or something? I'm pretty sure those triggered the moderation system in one of my posts...

    If it doesn't work you should maybe check for stuff like numbers (100,000€, 184829259 etc.), they might also be a reason for the moderation system to fire. I'm not sure about that though. You should be okay by writing plain text without weird characters or links.

    I hope that this helps!
     
  3. Col2eight

    Col2eight Newbie

    Joined:
    Jun 25, 2011
    Messages:
    30
    Likes Received:
    2
    Thanks for trying to help, but I have no .com, .net, etc. I did have a URL, but I took it out. No numbers at ALL, (I had one number in a member's name that I mentioned, but even when I took that out, it still didn't work). No weird characters either.

    Thanks again for trying, but no luck.
     
  4. Biggles

    Biggles Registered Member

    Joined:
    Jun 19, 2011
    Messages:
    61
    Likes Received:
    25
    I find as a bit of a newbie here that it's really difficult making a worthwhile post because I can't use numbers or example domains. I quoted a message and the person's username had a number in it. I only got it to post when I didn't quote the message.

    I need to make more, poorer quality posts just to get trusted a bit more by the filters. Seems a bit backwards to me.
     
  5. smallgiant

    smallgiant Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    297
    Likes Received:
    123
    Occupation:
    Tech
    Location:
    Hell's Gate
    This exact problem happened to me a few days ago. I find that their system is rather rudimentary in that any simple world such as "service" can easily trigger it. I suggest you look through your post, and look for any words that could be used to "sell" something, even if that is not your intention,
     
  6. Petko

    Petko Junior Member

    Joined:
    Mar 9, 2011
    Messages:
    192
    Likes Received:
    75
    Occupation:
    Customer support ( for now..)
    Location:
    Sofia, Bulgaria
    I had the same problem before couple of minutes. I was trying to share something in download section,but and error appear. I could also can not reply to a trad in JV section. That is really stupid..

    Cheers