1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't post breaks/paragraphs in all my posts.Did i make wrong settings when i was drunk?

Discussion in 'Forum Suggestions & Feedback' started by NamenloserHeld, Feb 10, 2016.

  1. NamenloserHeld

    NamenloserHeld BANNED BANNED

    Joined:
    Nov 23, 2015
    Messages:
    76
    Likes Received:
    38
    Hey BHW! I cant post breaks/paragraphs (in Posts,Threads AND PMs), please tell me how i fix this issue. It really sucks, i cant post anything with value here because it all gets merged together and looks like crap! First i tought this is a "you are new here" setting, but i got my 50 posts/30days and cant still post breaks. :C Here is what i post my message like: imgur. com/lu93jTF.png
     
  2. nuf-ced

    nuf-ced Administrator Staff Member Moderator Jr. VIP

    Joined:
    Sep 27, 2012
    Messages:
    426
    Likes Received:
    304
    So your issue is you can't add line breaks?

    Have you made any changed in your default advanced settings?

    But initially try clicking on switch editor to source mode (top left) and make sure you're using wysiwyg mode and not source mode.
     
  3. NamenloserHeld

    NamenloserHeld BANNED BANNED

    Joined:
    Nov 23, 2015
    Messages:
    76
    Likes Received:
    38
    Now i know why! i had to allow another javascript (now 3 of 11) called "blackhat-static.com".
    Everything else is running well without the script.
    I diddnt know this was for the editor..now all the features for formating are popping up! i feel so stupid and smart at the same time now =D

    I

    CAN

    POST

    BREAKS! *solved*