1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hrefer not working again, Here is fix!

Discussion in 'Black Hat SEO Tools' started by dzoniij, Jul 3, 2010.

  1. dzoniij

    dzoniij Regular Member

    Joined:
    May 24, 2009
    Messages:
    469
    Likes Received:
    111
    As of july 1 hrefer not working again with google so here is fix for it:
    replace your engines.ini with this one:
    see attachment

    Restart hrefer and it will work again good with google.
     

    Attached Files:

    • Thanks Thanks x 13
    Last edited: Jul 3, 2010
  2. curiosity

    curiosity Junior Member

    Joined:
    Oct 19, 2009
    Messages:
    104
    Likes Received:
    10
    Occupation:
    Student
    Location:
    Canada
    Thanks, Ill give it a try.
     
  3. cooldude7

    cooldude7 Regular Member

    Joined:
    Mar 22, 2010
    Messages:
    432
    Likes Received:
    357
    thanks, it works like charm , now.
     
  4. teedizz

    teedizz Registered Member

    Joined:
    Apr 13, 2010
    Messages:
    88
    Likes Received:
    1
    Thanks a lot bro.
     
  5. tabish8612

    tabish8612 Power Member

    Joined:
    Sep 13, 2009
    Messages:
    504
    Likes Received:
    109
    Occupation:
    Online Marketing
    Location:
    In your home...COMPUTER
    I don't know why my hrefer not collecting/gathering links
     
  6. jcash

    jcash Newbie

    Joined:
    Jan 29, 2010
    Messages:
    9
    Likes Received:
    1
    I appreciate this! I was just got XRumer and have been stuggling to get Hrefer to work. this did the job!
     
  7. jcash

    jcash Newbie

    Joined:
    Jan 29, 2010
    Messages:
    9
    Likes Received:
    1

    This may be a total noob question, but how did you figure out how to fix the hrefer engine? Or did you find this fix somewhere else?

    I appreciate it!
     
  8. dzoniij

    dzoniij Regular Member

    Joined:
    May 24, 2009
    Messages:
    469
    Likes Received:
    111
    It was in xrumer support Russian forums I just shared it to save headaches for everyone who use hrefer when hrefer stopped to work as of july 1 :)
     
  9. 3kaday

    3kaday Regular Member

    Joined:
    Apr 28, 2009
    Messages:
    216
    Likes Received:
    51
    Location:
    London, EUSSR
    Many thanks for this. Solutions is nearly always on BHW :D
     
  10. reinie

    reinie Elite Member

    Joined:
    Jan 16, 2009
    Messages:
    1,574
    Likes Received:
    1,040
    I love you
     
  11. sprintdude09

    sprintdude09 Newbie

    Joined:
    Aug 1, 2009
    Messages:
    19
    Likes Received:
    1
    using it now works great thanks
     
  12. coolfx35

    coolfx35 Regular Member

    Joined:
    Jun 21, 2010
    Messages:
    366
    Likes Received:
    30
    Thanks hrefer working again now.
     
  13. russaus

    russaus Junior Member

    Joined:
    Mar 5, 2010
    Messages:
    164
    Likes Received:
    17
    Occupation:
    software engineer
    Location:
    /dev/null & canada
    when you guys say "hrefer isn't working", what version of hrefer are you using?

    using v.2.99.1 now and its working fine. just interested in knowing. I realize this is an older topic.

    also, what wasn't working?
     
  14. kenkhan

    kenkhan Newbie

    Joined:
    Nov 11, 2010
    Messages:
    1
    Likes Received:
    0
    Occupation:
    USA
    Location:
    USA
    Home Page:
    Thanks a lot bro. i just bought xrumer and my hrefer was not working on google and i got your link and it workd superb.

    Thanks again