1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to remove ads from wp robot?

Discussion in 'Blogging' started by Marcovan, May 28, 2010.

  1. Marcovan

    Marcovan Newbie

    Joined:
    May 5, 2010
    Messages:
    27
    Likes Received:
    2
    Hi Guys,

    Im using wp robot 3 and i have been trying to get rid of the google ads/adsense from my rss articles. I have been trying to look for a solution for this, does anyone have an idea about this? Thanks in advance.
     
  2. CyberGlitch

    CyberGlitch Junior Member

    Joined:
    May 27, 2009
    Messages:
    149
    Likes Received:
    43
    rss.php in the modules folder make this change and it'll strip all links.

    Line 138
    Code:
    $post = $template;
    
    change to

    Code:
    $post = wpr_strip_selected_tags($template, array('a','iframe','script'));
    

    Should do what you are looking for unless I misunderstand which I could be, to many mojitos tonight.
     
  3. Googler

    Googler Junior Member

    Joined:
    Apr 15, 2009
    Messages:
    157
    Likes Received:
    190
    Occupation:
    Black Hat Advanced Ninga Trainer
    Location:
    3D World
    Just we can use this

    Code:
    $post = wpr_strip_selected_tags($template, array('iframe','script'));
    It won't strip links
     
  4. Marcovan

    Marcovan Newbie

    Joined:
    May 5, 2010
    Messages:
    27
    Likes Received:
    2
    Thanks ill give it a go.
     
  5. Marcovan

    Marcovan Newbie

    Joined:
    May 5, 2010
    Messages:
    27
    Likes Received:
    2
    Hi guys i am having another problem if you could help, i am getting double titles through the rss feed, 1 title is in a box with grey border, and the other is just a text link which looks normal. You can not click on the box with the text title in it. Please could you help as this is doing my head in. Thanks
     
  6. Marcovan

    Marcovan Newbie

    Joined:
    May 5, 2010
    Messages:
    27
    Likes Received:
    2
    Hi, here is a screen pic of the problem i am on about in wprobot. please have a look, i am trying to get rid of the box with the blue text in it.
     

    Attached Files: