1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How the hell this happened ?

Discussion in 'Blogging' started by djelica, Mar 12, 2010.

  1. djelica

    djelica Junior Member

    Joined:
    Jun 26, 2009
    Messages:
    151
    Likes Received:
    60
    Recently, i made site about tv-shows, you know, like watch this shit online and block vids with gateway.
    I had only one tv-show fully posted with working vids and so on. But site wasn't indexted yet bcoz i blocked robots because im still working on theme customization.
    When i visited site, everything was OK, but now when i visited site it isn't.
    Wordpress showed 0 posts, 0 cateogires on homepage, then i went to wp-admin to see what the hell is wrong. On admin dashboard, everything was fine, 50 posts, 16 categories, 50 tags, then i went to Posts>edit page and i saw this:
    [​IMG]

    And now i ask myself, how the hell all posts turned to uncategorized, all post turned untagged and no post is on my front page ???

    Is there any exploit ? or i don't know... this just stinks...
    Site isn't on google index, and only quite few people know about site at all (my friends).

    My site is hosted on dreamhost shared hosting, i use filezilla to upload files if this matters.

    any opinions ? have you experienced this before ?
     
  2. monsterfish

    monsterfish Newbie

    Joined:
    Feb 9, 2010
    Messages:
    31
    Likes Received:
    2
    me too had similar problem. Instead of the missing post, my theme, all the image disappear ,luckly i backed up all the post so i was able to install new wp and backed up everything. I thought someone got access to my FTP and delete all the img file
    so weird. i hope u backed up ur work
     
  3. ceva90

    ceva90 BANNED BANNED

    Joined:
    Feb 23, 2010
    Messages:
    10
    Likes Received:
    0
    really wierd .... :/ never seen this b4for .
     
  4. judson

    judson Power Member

    Joined:
    Nov 29, 2009
    Messages:
    530
    Likes Received:
    319
    Occupation:
    Fulltime Newbie IM
    Location:
    Sub Ubi
    What theme are you using?

    I have seen a few exploits recently on WP sites where people have been using nulled themes.
     
  5. djelica

    djelica Junior Member

    Joined:
    Jun 26, 2009
    Messages:
    151
    Likes Received:
    60
    Yes, i am using nulled theme. Although i edited some files, and passed through code on most of them, i haven't studied all theme files.

    But the most weirdest part is, after i posted this thread, i picked up my laptop and went to friend of mine and later when i connected to internet from his wifi, i reopened site to check it again, and now everything turned normal... and now im like wtf ? I haven't touched it since i saw the first weird thing...
    here is the pic of admin dashboard > edit posts page now (It turned back to normal):
    [​IMG]

    there must be something behind this im pretty sure, just need to figure out what... It cant be just like that, screw everything up and then back it to normal again...
     
  6. Eldalar

    Eldalar Newbie

    Joined:
    Dec 12, 2009
    Messages:
    21
    Likes Received:
    15
    Perhapse something about the connection to the Database? I mean, perhapse the theme doesn't show the normal "Can't connect to database" message but instead show 0 posts etc. Just my first thought, what could have happened.