1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How Can I Solve this HTTP Error ?

Discussion in 'White Hat SEO' started by K.H.R, Sep 9, 2015.

  1. K.H.R

    K.H.R Jr. VIP Jr. VIP

    Joined:
    Dec 9, 2013
    Messages:
    3,154
    Likes Received:
    1,006
    Gender:
    Male
    Location:
    BHW
    Hello BHW,

    My site was Ok, when I 1st submitted sitemap, Google Indexed it without any error. 4 days ago I found this. But I never made any change to my site. Still now my site is running with http.

    Google Error Message:
    "When we tested a sample of the URLs from your Sitemap, we found that some URLs were not accessible to Googlebot due to an HTTP status error. All accessible URLs will still be submitted."

    I resubmitted also, but Google showing this again. How can I fix this error.?

    Please Help to Solve This Issue.

    Thanks
     
  2. 1337Indian

    1337Indian Registered Member

    Joined:
    Oct 10, 2013
    Messages:
    68
    Likes Received:
    70
    Occupation:
    IM
    Location:
    In the Jungle
    Try opening all posts manually in broswer.
    Your browser will give an HTTP error(if any) Eg - http error 404/500/ etc.

    Search "how to solve http error xxx in wordpress"
     
  3. K.H.R

    K.H.R Jr. VIP Jr. VIP

    Joined:
    Dec 9, 2013
    Messages:
    3,154
    Likes Received:
    1,006
    Gender:
    Male
    Location:
    BHW
    Its http 403 error. My site is running well. I all the links are opening as well.
     
  4. 1337Indian

    1337Indian Registered Member

    Joined:
    Oct 10, 2013
    Messages:
    68
    Likes Received:
    70
    Occupation:
    IM
    Location:
    In the Jungle
    Maybe Google bots are prevented from crawling those links. Probably some rules written by plugins in robots.txt file or .htaccess file are causing this. (server side problem)

    I'm no expert, just my experience. I may be wrong.

    You may need to access your cpanel and make changes there.
     
    Last edited: Sep 10, 2015
  5. alexmoney

    alexmoney Newbie

    Joined:
    Aug 1, 2013
    Messages:
    14
    Likes Received:
    2
    If you don't come up with a solution, you can pay a few bucks to someone to solve this.
     
  6. 1337Indian

    1337Indian Registered Member

    Joined:
    Oct 10, 2013
    Messages:
    68
    Likes Received:
    70
    Occupation:
    IM
    Location:
    In the Jungle
    lol. AKA Me? ;)
     
  7. 1337Indian

    1337Indian Registered Member

    Joined:
    Oct 10, 2013
    Messages:
    68
    Likes Received:
    70
    Occupation:
    IM
    Location:
    In the Jungle
    You can solve it on your own OP. I had many such probs. I solved them all just by searching coz many people face it and they figure out the solution and post it.
     
  8. ttrox

    ttrox Regular Member

    Joined:
    Jun 28, 2013
    Messages:
    217
    Likes Received:
    75
    It's hard to know with so little details. Can you post the URL, without the domain to understand what kind of url it can't index?

    You can try visiting the URL with this site as well: http://www.evolvedwebsites.com.au/googlebot/
     
  9. seoestore

    seoestore Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2014
    Messages:
    268
    Likes Received:
    45
    Occupation:
    SEO Proffesionals
    Home Page:
    use fetch as google option, from Google webmasters tools for that link
    then it should give you that it's okay or an error, if error, search about this error
    some times hosting security block the Google spiders, so you may need to contact your admin support

    let me know more about the error that appear, then I may help you fixing it ^^
     
  10. K.H.R

    K.H.R Jr. VIP Jr. VIP

    Joined:
    Dec 9, 2013
    Messages:
    3,154
    Likes Received:
    1,006
    Gender:
    Male
    Location:
    BHW
    I checked with this. I see, this loading every page as well.