1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I get this code to auto play?

Discussion in 'BlackHat Lounge' started by starcity83, Nov 10, 2011.

  1. starcity83

    starcity83 Regular Member

    Joined:
    Jun 30, 2011
    Messages:
    381
    Likes Received:
    101
    Occupation:
    None
    Location:
    Mars
    I need this code to start playing when visitors come to my website automatic. Can anyone please help? Thank you!

    <script type="text/javascript" src="http://widget.live365.com/widget/js/widget.js" charset="utf-8"></script><object id="live365Player" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,124,0" width="200" height="330" align="middle"><param name="allowScriptAccess" value="always" /><param name="bgcolor" value="#888888" /><param name="wmode" value="transparent" /><param name="movie" value="http://widget.live365.com/widget/widget.swf" /><param name="FlashVars" value="Widget_Server=widget.live365.com/widget/&p=thewell&site=web&stationBroadcaster=thewell&wId=1325E77D64A09A13FEC5C22B&mainColor=0xcc0000&startPage=0&autoPlay=0&style=2&hasPurchase=2&transparent=0&bgPic=http://&codeType=3" /><param name="quality" value="high" /><embed name="live365Player" src="http://widget.live365.com/widget/widget.swf" wmode="transparent" FlashVars="Widget_Server=widget.live365.com/widget/&p=thewell&site=web&stationBroadcaster=thewell&wId=1325E77D64A09A13FEC5C22B&mainColor=0xcc0000&startPage=0&autoPlay=0&style=2&hasPurchase=2&transparent=0&bgPic=http://&codeType=3" quality="high" width="200" height="330" align="middle" allowScriptAccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" bgcolor="#888888" /></object>
     
  2. starcity83

    starcity83 Regular Member

    Joined:
    Jun 30, 2011
    Messages:
    381
    Likes Received:
    101
    Occupation:
    None
    Location:
    Mars
    I figured it out it's just =0&autoplay=1 instead of =0&autoplay=0