1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HMA VPN + XSServer VPS ... Help

Discussion in 'Black Hat SEO Tools' started by turbohacker, Aug 15, 2011.

  1. turbohacker

    turbohacker Regular Member

    Joined:
    Jul 27, 2010
    Messages:
    479
    Likes Received:
    127
    Okay, on my old VPS I got this working, but I've upgraded to xsserver and now I cannot get HMA VPN to work...

    DOes anyone else use these together, and if so how did you get them working.

    I'm using no-ip dynamic dns with a domain...

    THanks
     
  2. turbohacker

    turbohacker Regular Member

    Joined:
    Jul 27, 2010
    Messages:
    479
    Likes Received:
    127
    So no one uses a VPN on their VPS? Interesting...

    Surely someone can help

    Thanks
     
  3. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,105
    Likes Received:
    7,917
    Occupation:
    I don't have a job
    Location:
    .............
    Well I use HMA Pro on my XSServer VPS and it just works fine. I have windows server 2008 installed on my VPS.

    Why can't you get it to work? Does it give some kind of error or what?
     
  4. turbohacker

    turbohacker Regular Member

    Joined:
    Jul 27, 2010
    Messages:
    479
    Likes Received:
    127
    No I just get kicked everytime I connect to VPN and have to have the VPS rebooted.

    I dont think the NO-IP DUC is detecting the IP change... I've tried all the settings I can think of...

    Did you change any of the settings?
     
  5. evolutionary68

    evolutionary68 Newbie

    Joined:
    Sep 20, 2011
    Messages:
    6
    Likes Received:
    0
    Did you get this to work? I'm having the same issue.
     
  6. maximviper

    maximviper BANNED BANNED

    Joined:
    Oct 25, 2010
    Messages:
    338
    Likes Received:
    86
    i use hma on Thrustvps . and my problem is i cant connect to my VP when HMA is enabled it messes up with its ip or something. i have to use teamviewer to wok on vps.
     
  7. thxflash

    thxflash Power Member

    Joined:
    Jan 20, 2009
    Messages:
    786
    Likes Received:
    131
    Location:
    Newport Beach, CA
    Home Page:
    No-ip is defaulting to your VPS connection, not to the tap32 connection that HMA VPN creates when you install it. You can change the default connection in the no-ip user interface.

    Hope that helps!
     
  8. accelerator_dd

    accelerator_dd Jr. VIP Jr. VIP Premium Member

    Joined:
    May 14, 2010
    Messages:
    2,441
    Likes Received:
    1,005
    Occupation:
    SEO
    Location:
    IM Wonderland
    The easiest is installing TeamViewer and accessing your VPS with it. Your problem is HMA changes the IP for the "Terminal Services" aka Remote Desktop Connection. With teamViewer you wouldn't have this problem.

    However teamviewer free version cant be installed on Windows Server, only commercial version.

    To install the free version, right click the installation file and in the compatibility tab run it as "Windows XP" or "Vista" (don't remember which one was it)....

    Like that you will be able to instlal it as a free version