1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HideReferer Not Working

Discussion in 'Forum Suggestions & Feedback' started by 0zzy, Sep 4, 2010.

  1. 0zzy

    0zzy Regular Member

    Joined:
    Nov 28, 2008
    Messages:
    252
    Likes Received:
    391
    Location:
    : noitacoL
    Hello,

    Is it only me or when you click on any URL on the forum you get redirected via hiderefer but its seems not to be working

    I'm getting this:

     
  2. zelma143

    zelma143 Power Member

    Joined:
    Jun 25, 2010
    Messages:
    571
    Likes Received:
    37
    Occupation:
    PHP programmer,Bot maker,iMacro script maker
    try this forums.site5.com/showthread.php?p=161791

    may be usefull
     
  3. 0zzy

    0zzy Regular Member

    Joined:
    Nov 28, 2008
    Messages:
    252
    Likes Received:
    391
    Location:
    : noitacoL
    How is that supposed to be related with an error which is present on BHW? I'm just trying to inform the staff . . .
     
  4. jbaem666

    jbaem666 Newbie

    Joined:
    Aug 11, 2010
    Messages:
    45
    Likes Received:
    1
    i had the same problem some days ago, but it did work again after some hours....
    strange
     
  5. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    5,880
    Likes Received:
    7,118
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    i guess OP posted that in the wrong thread, perhaps he/she wanted to post that in this thread:
    Code:
    http://www.blackhatworld.com/blackhat-seo/web-hosting/232751-suddenly-no-access-my-host-my-sites.html
    it makes more sense there