1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] Wordpress Page disappeared

Discussion in 'Blogging' started by xpert90, Apr 11, 2011.

  1. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    Hello,

    On my blog one page has beed disappeared, when I open I only see
    In wordpress admin panel, I see content wich belong to this page and I see the link, but when I click view page, not found.

    How can I fix that.
     
  2. blackhit

    blackhit Super Moderator Staff Member Jr. VIP Premium Member

    Joined:
    Jan 28, 2008
    Messages:
    2,402
    Likes Received:
    4,251
    Location:
    Dark Side Of The Moon
    If it's only this page your settings are okay.

    If you can still see the content why don't you copy that and make a new page?
     
    • Thanks Thanks x 1
  3. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    I'll try to fix it, if not, then I will post again.
     
  4. Santini

    Santini Junior Member

    Joined:
    Mar 10, 2011
    Messages:
    123
    Likes Received:
    17
    Location:
    London, England
    Have you tried simpley doing a page reload? I often get this when working in admin.
     
    • Thanks Thanks x 1
  5. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    I did not fixed it. I posted it as a new page.
     
  6. cyberzilla

    cyberzilla Elite Member Premium Member

    Joined:
    Nov 15, 2009
    Messages:
    2,204
    Likes Received:
    3,364
    Location:
    zeta reticuli
    May be this can help you

    Code:
    http://en.forums.wordpress.com/topic/not-found-sorry-but-you-are-looking-for-something
    If not, try searching like this.

     
  7. sw1344

    sw1344 Newbie

    Joined:
    Nov 14, 2010
    Messages:
    22
    Likes Received:
    11
    Sometimes WP can get its database a bit out of whack and so a pages can't display properly.

    I've always done with a previous poster said, and that is to copy the page.
    Delete the existing page and then rebuold it from scratch.

    Take care