1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with wordpress

Discussion in 'Blogging' started by daninnho, Jun 2, 2013.

  1. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    hi I need help with a thing, it´s my first time when using wp sites, and I noticed that my website is visible only with /wp at end, if i try to see my website from some other computer it tries to access my cpanel... do you have any idea how to get my normal url working??
     
  2. gordop

    gordop Registered Member

    Joined:
    Mar 30, 2013
    Messages:
    61
    Likes Received:
    19
    Occupation:
    Part-time web developer
    Location:
    San Jose, CA
    When you initially install wordpress, it gives you the option to install in a directory. You must make sure this is blank if you want the domain to show without the /wp. At this point you need to erase the install and redo leaving the directory option blank. It's easy to do if you used softaculous or other script to do the install.
     
  3. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    Thanks I installed with softaculous....I erase the install from softaculous?
     
  4. gordop

    gordop Registered Member

    Joined:
    Mar 30, 2013
    Messages:
    61
    Likes Received:
    19
    Occupation:
    Part-time web developer
    Location:
    San Jose, CA
    Exactly, go to "all installations" in softaculous and delete the installation. Then when you reinstall and are on the setup screen you will see that the second or third box down (to the right) will have the directory option. Usually softaculous will auto populate /wp which is what you don't want. Just erase it so that the box is clear, then proceed with the installation. Good luck!
     
  5. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    ok I´ve donw what you said why is it looking like this http://etiquetteofstyle.com/
     
  6. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    did you see? I get the fking name cheap shit
     
  7. gordop

    gordop Registered Member

    Joined:
    Mar 30, 2013
    Messages:
    61
    Likes Received:
    19
    Occupation:
    Part-time web developer
    Location:
    San Jose, CA
    I'm not sure what you mean. When I access that it shows without the tailing backslash just like any typical naked domain. This is probably just a browser issue. I think you are confused because you are using internet explorer. If you check it in firefox it looks fine. BTW, internet explorer sucks. Also try clearing your cache before checking the site again.
     
    • Thanks Thanks x 1
  8. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    I´m using firefox and i checked it in chrome too, and on my gf´s laptop too, i wanted too see a wp page ...maybe it´s a browser issue , right now i´m uploading a new theme hope I won´t have any problems any way thanks
     
  9. rubysmith

    rubysmith BANNED BANNED

    Joined:
    Sep 13, 2012
    Messages:
    146
    Likes Received:
    29
    you installed wordpress cms in the wp directory
     
  10. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    1.
    Try deactivating all plugins. Check in browser. If the site comes on as you want, then begin activating the plugins one at a time and check after every activation.

    2.
    Faulty database

    3.
    Could be permalink problem

    4. Important:
    One of the Eleganttheme problems, you ARE using it there. :)

    try changing to TwentyEleven or twentyTwelve theme and see if the problem resolves.
     
    • Thanks Thanks x 1
  11. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,352
    Likes Received:
    3,955
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Professional Botters
    Home Page:
    Here is all the information you will need to install wordpress correctly
    [h=2]Famous 5-Minute Install[/h]
    Code:
    [URL]http://codex.wordpress.org/Installing_WordPress#Famous_5-Minute_Install[/URL]
    
     
    • Thanks Thanks x 1
  12. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    thanks all of you I managed to resolve the problem, srb888 you´re right is one of the elegant themes :D, anyway many thanks
     
    • Thanks Thanks x 1
  13. srb888

    srb888 Elite Member

    Joined:
    Jul 30, 2008
    Messages:
    3,260
    Likes Received:
    5,067
    Gender:
    Male
    Occupation:
    WebzSurfer
    Location:
    Sun, Mon, Tue, WTF, Sat!!! :)
    And what was the exact problem, and what was the solution? ;)

    Just curious...
     
  14. daninnho

    daninnho Registered Member

    Joined:
    Apr 15, 2012
    Messages:
    58
    Likes Received:
    4
    I just had to reinstall the theme in another directory and clear the cookies, because of the fking cookies I was getting something else displayed...anyway alot of problems with these elegant themes or maybe it´s me:)))
     
    • Thanks Thanks x 1