1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Sitemap Error

Discussion in 'Blogging' started by Haspel, Aug 13, 2009.

  1. Haspel

    Haspel Power Member

    Joined:
    Oct 7, 2008
    Messages:
    593
    Likes Received:
    946
    Can someone help me fix this error that I have been getting:

    ERROR: sitemap is not a valid feed template

    Or at least tell me what it means

    My site is running on wordpress and I use Google XML Sitemap Generator Plugin I also tried a few others but the result is the same.

    http://www.freebiereporter.com/sitemap.xml

    I apologize if this is not the correct place for this thread :rolleyes:
     
  2. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    I get this error alot on sites, no idea what causes it either.
     
  3. Haspel

    Haspel Power Member

    Joined:
    Oct 7, 2008
    Messages:
    593
    Likes Received:
    946
    iglow may i ask what script or plugin you are using to generate the sitemap on the sites that you have seen that error?
     
  4. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,081
    Likes Received:
    856
    Home Page:
    ah my error is different i got osme problems with styles xsl.
     
    Last edited: Aug 13, 2009
  5. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    just don't have to worry it's most of the time an error because your sitemap getting large and it's hardly downloaded .... and it's not updated nicely by the plugin , waite few hours go to your wordpress , regenerate the sitemap and click on update under webmaster tools :) then will see it's just fine
     
  6. Haspel

    Haspel Power Member

    Joined:
    Oct 7, 2008
    Messages:
    593
    Likes Received:
    946
    Actually it had nothing to do with that.It was an htaccess error that I manged to fix but thanks for the advice ;)