1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with running a BOT :(

Discussion in 'Black Hat SEO' started by verbe, Dec 28, 2014.

  1. verbe

    verbe Regular Member

    Joined:
    Nov 29, 2014
    Messages:
    370
    Likes Received:
    448
    Occupation:
    IM
    Location:
    BHW
    So for example when i try to run addmefast bot (addmefastpoint.exe) i got this C:\Documents and Settings\Administrateur\...\addmefastpoint.exe is not a valid win32 application.

    I got this for only this bot and the others works well...
    I already have installed .NET Framework 4
    I have winxp 32 bit.

    Thanks :)
     
  2. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Jr. VIP

    Joined:
    Nov 10, 2012
    Messages:
    12,599
    Likes Received:
    34,732
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    It may be not be compatible with WinXP or it may be corrupted, try downloading again.
     
  3. verbe

    verbe Regular Member

    Joined:
    Nov 29, 2014
    Messages:
    370
    Likes Received:
    448
    Occupation:
    IM
    Location:
    BHW
    I tried to download it again and actually downloading it from different sources but no chance :(
    But i saw someones can run it on winxp too.

    Thanks!
     
  4. verbe

    verbe Regular Member

    Joined:
    Nov 29, 2014
    Messages:
    370
    Likes Received:
    448
    Occupation:
    IM
    Location:
    BHW
    Bump, Anyone :(
     
  5. prab1996

    prab1996 Elite Member

    Joined:
    Jan 8, 2013
    Messages:
    3,493
    Likes Received:
    2,031
    Occupation:
    your gf's <3 ♥♥♥♥
    Location:
    Prab1996.com
    Home Page:
    That means bot is a win64 application. Try it on a 64 bit window.
     
    • Thanks Thanks x 1
  6. AceOfDreams

    AceOfDreams Junior Member

    Joined:
    Aug 21, 2012
    Messages:
    100
    Likes Received:
    11
    Make sure that your computer is fully updated. Try downloading it again and see if it works.
     
  7. davids355

    davids355 Jr. VIP Jr. VIP

    Joined:
    Apr 25, 2011
    Messages:
    10,401
    Likes Received:
    8,106
    Yea this is most likely. Look for 32 bit version. Make sure windows is fully updated. Also maybe turn antivirus off just in case? and also make sure in properties of application it doesnt say "Blocked" - i think XP has that feature as well as 7 and can sometimes block apps from running?
     
  8. No Longer Human

    No Longer Human Registered Member

    Joined:
    Dec 25, 2014
    Messages:
    52
    Likes Received:
    13
    Your computer system files are probaly corrupted, reinstall XP.