Help with my site

Discussion in 'BlackHat Lounge' started by kikiriki, May 26, 2010.

  1. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    I dont know what happened but my wp site looks f**ked up on FF.
    Everything was fine till now, but now i made a new post and submitted it,
    then i clicked on preview and i see that my site is now a big mess on FF.
    Dont know why?, when i try my site on IE it looks good but the new post is
    not showing up on IE, its like i didnt created the post, but on FF the post is
    showing up but my site looks ugly.
    I deleted the post and my site still looks ugly on FF, dont know how to fix it.
    Its strange cause i didnt touched the theme editor at all.
    I use the thesis template for wp so if anyone can tell me how to fix this that
    would be a live saver for me.
     
  2. darkmobius

    darkmobius Regular Member

    Joined:
    Jul 16, 2008
    Messages:
    238
    Likes Received:
    227
    Occupation:
    software developer
    Location:
    canada
    why not reinstall the theme if you suspect its the theme that got messed up?
     
  3. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    Anyone people?
     
  4. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    Because i tweaked the theme a lot when i first installed it, and if i
    install it again it will take me forever to tweak it again to get the sam
    results that i have now.
    I already customized my adsense colors to match the theme and i really dont want
    to deal with this again.
     
  5. Kenneth1

    Kenneth1 Newbie

    Joined:
    Mar 15, 2010
    Messages:
    9
    Likes Received:
    0
    So nice info)
     
  6. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    Sorry but i didnt understand the point of your comment
     
  7. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    Guys anyone can help me?
    I dont know what do to about my site
     
  8. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    228
    Sorry for bumping this thread but i need some help BHW
     
  9. maximillian_cooper

    maximillian_cooper Registered Member

    Joined:
    Mar 17, 2010
    Messages:
    87
    Likes Received:
    74
    Location:
    Finland
    am i blind or is there no LINK ?
    try disabling some of the recent plugins u installed