1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with html please

Discussion in 'Black Hat SEO' started by wakkaoaka, Sep 17, 2008.

  1. wakkaoaka

    wakkaoaka BANNED BANNED

    Joined:
    Sep 14, 2008
    Messages:
    1,113
    Likes Received:
    782
    Ok, so i have set up a freewebs account for ewhoring, I have image link code:

    <A HREF="http://offto.net/daisycam/"><IMG SRC="http://i37.tinypic.com/359lct5.jpg"
    BORDER=0 HEIGHT=33 WIDTH=82 ALT="Click here to see my webcam ;)"></A>


    Yet when I load the page up it comes up with nothing. Should I have <html> tags etc there as well? Could someone please fix this for me? I would be very grateful =)

    Edit: the italic code is my entire website >.>
     
  2. snowwhite

    snowwhite Power Member

    Joined:
    Feb 12, 2008
    Messages:
    730
    Likes Received:
    1,415
    Occupation:
    Psychiatrist
    Location:
    Las Islas Filipinas
    <a href="http://offto.net/daisycam">
    <img border="0" src="http://i37.tinypic.com/359lct5.jpg" width="1024" height="640"></a>
     
  3. catchme

    catchme Regular Member

    Joined:
    Feb 2, 2008
    Messages:
    334
    Likes Received:
    175
    if it doesn't come out as code,text,anything, there's another problem I suppouse.
    but the code should be :

    HTML:
    <html>
    <body>
    <A HREF="http://offto.net/daisycam/"><IMG SRC="http://i37.tinypic.com/359lct5.jpg" BORDER=0 HEIGHT=33 WIDTH=82 ALT="Click here to see my webcam ;)"></A>
    </body>
    </html>
    
     
  4. wakkaoaka

    wakkaoaka BANNED BANNED

    Joined:
    Sep 14, 2008
    Messages:
    1,113
    Likes Received:
    782
    i tried that but it loads for a split second, the link is valid etc, it just doesnt stay for long. I am uploading to image shack now to see if it works better

    Edit: Uploaded with image shack hxxp://sweetydaisy.webs.com/index.htm <-- thats the site url
     
    Last edited: Sep 17, 2008