1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with blog solution 4

Discussion in 'Blogging' started by SolidShadow, Apr 5, 2008.

  1. SolidShadow

    SolidShadow Newbie

    Joined:
    Dec 20, 2007
    Messages:
    18
    Likes Received:
    1
    I just recently install bl0g s*0lution 4 on my site and I'm having problems with getting it to post rss feeds on my blog. but everything else works find..any help on this would be greatly appreciated. Thanks

    Also this is my first post and i would let to say this is a great site and i'll be posting a lot in the near furture
     
  2. esmudnco

    esmudnco Regular Member

    Joined:
    Apr 5, 2008
    Messages:
    240
    Likes Received:
    458
    Location:
    behind firewall
    have u tried to convert WP Template using BS4 ?
     
  3. SolidShadow

    SolidShadow Newbie

    Joined:
    Dec 20, 2007
    Messages:
    18
    Likes Received:
    1
    yeh but for some reason i can't get the rss feeds to post on my site...anybody else have this problem?
     
  4. onestrike

    onestrike Newbie

    Joined:
    Mar 5, 2008
    Messages:
    8
    Likes Received:
    0
    did u try to manually run http://yourdomain.com/aggregate/manual.php ?
     
  5. karum

    karum Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 9, 2008
    Messages:
    214
    Likes Received:
    45
    Are you a registered user or did you installed a crack*d version?
     
  6. SolidShadow

    SolidShadow Newbie

    Joined:
    Dec 20, 2007
    Messages:
    18
    Likes Received:
    1
    Cr4ck3d version...im thinking it has a callback code still on it....but yeh im using cr4cked version. Im going to give it a test run before i drop $207 on it and if i like it i'll buy it $207 isn't bad for free updates.
     
  7. nebuLa

    nebuLa Newbie Premium Member

    Joined:
    Mar 1, 2008
    Messages:
    36
    Likes Received:
    47
    It's definitely worth the money. I've been using it on one domain for about 2 months and it's already doing about $1.50-$3.00 per day. I only visit the site to approve new content every few days or so. I'm having a lot of issues with Blog Solution 4 though. Every time I install it, it just says Blog Solution not installed when I go to my domain.

    I have to say though. This script is pretty much set it up and watch the money come in. I just gotta get the new BS4 working so I can make more money with it.
     
  8. *zap*

    *zap* Regular Member

    Joined:
    Apr 7, 2008
    Messages:
    349
    Likes Received:
    98
    Occupation:
    none
    Location:
    Uk
    Why use the cr4cked version theres a demo code floating around
    Lets you have 5 installs g00gle it i used it to start with
     
  9. ranjancom2000

    ranjancom2000 BANNED BANNED

    Joined:
    Dec 11, 2007
    Messages:
    183
    Likes Received:
    4
    Are you using BS4 for adsense are affilate market.Are you having JAVA code for cloaker
     
  10. chimaera15

    chimaera15 Newbie

    Joined:
    Mar 29, 2008
    Messages:
    25
    Likes Received:
    0
    That's what I was wondering as well. What are you using to monetize the blogs? Given the precarious nature of this system I'm not sure I would want to put any adsense code and risk having my account banned.
     
  11. gbherson

    gbherson Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 29, 2007
    Messages:
    174
    Likes Received:
    967
    Do you use a dedicated hosting, VPN or sharing for your websites?
     
  12. nebuLa

    nebuLa Newbie Premium Member

    Joined:
    Mar 1, 2008
    Messages:
    36
    Likes Received:
    47
    I'm using a dedi server. I'm also using adsense and not cloaking.
     
  13. HipHopHimself

    HipHopHimself Newbie

    Joined:
    Feb 18, 2008
    Messages:
    20
    Likes Received:
    0
    Do you have everything CH Modded correctly. I am having a problem with pinging. My cron jobs run correctly but the darn thing doesn't ping.
     
  14. frivvy89

    frivvy89 Regular Member

    Joined:
    Oct 14, 2007
    Messages:
    255
    Likes Received:
    151
    Hey guys, just a word of caution. I had my blog solution software installed for about 6 months with about 11,000 blogs. Then I happened to add some new templates with adsense to the blogs. All was fine until the next day, when I read "put in your license" when I went to the main blog page. I don't know how this occurred but I'm thinking the templates had something to do with it.