Help with AdTrackz Installation..

Discussion in 'BlackHat Lounge' started by kuntau, Sep 25, 2008.

Tags:
  1. kuntau

    kuntau Newbie

    Joined:
    Apr 7, 2008
    Messages:
    16
    Likes Received:
    8
    Occupation:
    Wanderer
    Location:
    BiNARY LAND
    Hi,

    Anyone have face this problem before? This thing is really killing me. The installation work on some of my hosting and failed on the other.

    I got the error below.. Apparently it is related to mysql version but I have no idea how to fix it.

    My adtrackz version is 3.4

    Thanks for any help..
     
  2. simo

    simo Junior Member

    Joined:
    Aug 11, 2008
    Messages:
    174
    Likes Received:
    35
    yeah i had a similar issue turned out it was my server uses sql version 5 and adtrackz is suposed to be version 4 try find a sever who uses version 4
     
  3. lucas131

    lucas131 Registered Member

    Joined:
    Jul 3, 2008
    Messages:
    54
    Likes Received:
    2
    Send ticket to suport, I had similar problem because of older version, they will send you some additional files that will fix this error.