1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help. Vbulletin plugin not installing

Discussion in 'Black Hat SEO' started by 1stargeneral, Nov 11, 2011.

  1. 1stargeneral

    1stargeneral Regular Member

    Joined:
    Feb 19, 2009
    Messages:
    376
    Likes Received:
    294
    Occupation:
    Online Marketer
    Location:
    http://madeforsuccess.com.ng/
    Home Page:
    This is no piece of cake. I am having problems installing the vblink directory on my forum. My forum path says /var/www/clients/client32/web23/web while forum address is www.digglinkexchange.com/forum.php. How do I install this script?

    I have tried following the instructions but it isn't working. what do i do now
     
  2. PatchesDM

    PatchesDM Newbie

    Joined:
    Nov 9, 2011
    Messages:
    25
    Likes Received:
    3
    Occupation:
    Amadeus Software Assistant Coder, A Skylight Divin
    Location:
    Harvey's Lake, Pennsylvania
    Home Page:
    Usually you can open the vbadmin, head down to the product menu section, and upload the xml file in the download as a new product. Then you'll have to manually edit any templates it's telling you to edit.

    This might not be the best forum for support on this though. Have you tried the above?
     
  3. 1stargeneral

    1stargeneral Regular Member

    Joined:
    Feb 19, 2009
    Messages:
    376
    Likes Received:
    294
    Occupation:
    Online Marketer
    Location:
    http://madeforsuccess.com.ng/
    Home Page:
    It says invalid file format. Just tried it
     
  4. gimme4free

    gimme4free Executive VIP Jr. VIP Premium Member

    Joined:
    Oct 22, 2008
    Messages:
    1,884
    Likes Received:
    1,932
    Are you sure you are importing an xml file? If so are you installing it to products? (Products / Plugins are 2 different pages which both allow uploads).
     
  5. 1stargeneral

    1stargeneral Regular Member

    Joined:
    Feb 19, 2009
    Messages:
    376
    Likes Received:
    294
    Occupation:
    Online Marketer
    Location:
    http://madeforsuccess.com.ng/
    Home Page:
    Yeah i am doing it under products and plugins . Althlough i downloaded the full link directory script but it isn helping. Although it it showin in admincp but has * on it
     
  6. gimme4free

    gimme4free Executive VIP Jr. VIP Premium Member

    Joined:
    Oct 22, 2008
    Messages:
    1,884
    Likes Received:
    1,932
    Have you set the correct permissions into the upload folder? It is possible it is saying incorrect file format because after uploading it is failing. Usually VB would throw an error or you will see an error_log appear in the directory.