1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Theme Settings (SmartMag)

Discussion in 'Blogging' started by itsromanorc, Apr 17, 2015.

  1. itsromanorc

    itsromanorc Regular Member

    Joined:
    Apr 20, 2013
    Messages:
    476
    Likes Received:
    55
    Hi

    i installed the theme "SmartMag" and configured most of the settings even using the editor, but i cant seem to get the homepage SLIDER working.

    Anyone know how to set it up? even read the documentation.
     
  2. Hawkster

    Hawkster Jr. VIP Jr. VIP

    Joined:
    Jun 22, 2013
    Messages:
    3,428
    Likes Received:
    3,619
    Gender:
    Male
    Occupation:
    Listen to everyone - Follow no-one
    Location:
    UK
    Home Page:
    If you paid for the theme then your best bet is the support forums over at themeforest.

    If not then hopefully someone comes along with a fix.

    The slider is there but no content is being shown?
     
  3. itsromanorc

    itsromanorc Regular Member

    Joined:
    Apr 20, 2013
    Messages:
    476
    Likes Received:
    55
    Sadly no, did not purchase it. Is there some plug in i can get if i can't find the solution?
     
  4. Hawkster

    Hawkster Jr. VIP Jr. VIP

    Joined:
    Jun 22, 2013
    Messages:
    3,428
    Likes Received:
    3,619
    Gender:
    Male
    Occupation:
    Listen to everyone - Follow no-one
    Location:
    UK
    Home Page:
    Is the slider showing on your site? but without any content in the slider?

    I had a similar issue with another theme, slider was visible but it wasn't showing any content, i fixed it by removing all 'slider tags' in the settings.

    Not sure if that will work for you, i haven't used that theme.
     
  5. itsromanorc

    itsromanorc Regular Member

    Joined:
    Apr 20, 2013
    Messages:
    476
    Likes Received:
    55
    The slider is not showing at all, might have to just find a plug in for it but i'm not sure which one. I tried meta slider plug in but can't seem to add that by the header
     
  6. Hawkster

    Hawkster Jr. VIP Jr. VIP

    Joined:
    Jun 22, 2013
    Messages:
    3,428
    Likes Received:
    3,619
    Gender:
    Male
    Occupation:
    Listen to everyone - Follow no-one
    Location:
    UK
    Home Page:
    Ok so here's the question everybody hates being asked, have you enabled the slider in theme settings? And did you hit save after enabling?

    Also check your site on a different browser and clear your browsers cache.

    As for slider plug ins, i never used any so cant say which is best.
     
  7. itsromanorc

    itsromanorc Regular Member

    Joined:
    Apr 20, 2013
    Messages:
    476
    Likes Received:
    55
    Lol i actually did all that like 3-4 times. Its enabled, i also cleared everything and tried again with no success. It's okay, i'll try some out and see which works best
     
  8. Brad100

    Brad100 Supreme Member

    Joined:
    Nov 9, 2014
    Messages:
    1,348
    Likes Received:
    966
    Gender:
    Male
    Go to Appearances>Customize and change your homepage to a static page instead of "latest posts", slider would appear then, I'm pretty sure.