1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] New domain and Webhosting

Discussion in 'Web Hosting' started by loading27, Aug 10, 2012.

  1. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1
    Hello,

    I bought a domain from namecheap.com and a hosting from servinio.com services. I have already configured dns server in namecheap control panel. But I'm unable to see anything when I try to access my website.


    Sorry but this is the first time that I do this.
     
  2. utuxia

    utuxia BANNED BANNED

    Joined:
    Feb 14, 2011
    Messages:
    673
    Likes Received:
    111
    did you add it to the servinio site? and it's nameservers, not dns servers.
     
  3. Blog Rider

    Blog Rider Registered Member

    Joined:
    Jun 14, 2011
    Messages:
    61
    Likes Received:
    8
    Might take some time for DNS to update.
    Wait a few minutes, clear your DNS cache and try again.
     
  4. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1
    In servinio i have added my domain and in namecheap i have added my name servers in the option: "Transfer DNS to Webhosting" (sorry, i said dns servers).

    But it's not working
     
  5. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1

    I have made this yesterday, not now
     
  6. Junkfood00

    Junkfood00 Elite Member

    Joined:
    Sep 13, 2011
    Messages:
    1,949
    Likes Received:
    1,336
    Check everything again so you've not made a mistake somewhere. Use Hidemyass and see if you can see your website from there. Put up an index.html file with some text first.
     
  7. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1
    When I use Hidemyass I can see my index page, but if I access directly I can't see nothing. Can you tell me why?
     
  8. motzart

    motzart Power Member

    Joined:
    Jul 4, 2012
    Messages:
    717
    Likes Received:
    296
    Yeah, it takes some time for the DNS nameservers to turn on, but if you can see it through HMA then I'm not sure.
     
  9. Blog Rider

    Blog Rider Registered Member

    Joined:
    Jun 14, 2011
    Messages:
    61
    Likes Received:
    8
    can you access the site through a proxybrowser, for example hidemyass.com?
     
  10. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1
    through hidemyass I can access. And I also create a subdomain and for that i can access the index page. But the main domain, I can't access except through hidemyass
     
  11. Blog Rider

    Blog Rider Registered Member

    Joined:
    Jun 14, 2011
    Messages:
    61
    Likes Received:
    8
    sorry, didn't see the previous posts.
    If you can access the site through HMA, it means it is configured properly.

    Open command promt and type: ipconfig /flushdns
    then try again
     
  12. loading27

    loading27 Registered Member

    Joined:
    Jun 30, 2012
    Messages:
    57
    Likes Received:
    1
    I have made it, and still not working.

    I have created a subdomain and it works very well. But the main domain doesn't work. Can anyone help me pls?
     
    Last edited: Aug 11, 2012
  13. ci_sreeju

    ci_sreeju Newbie

    Joined:
    Aug 9, 2012
    Messages:
    25
    Likes Received:
    2
    Occupation:
    Freelancer
    Location:
    India
    Have you tried it after clearing your cache?

    Had a similar situation, worked after I cleared my browser cache, may be you should give it a try.