1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Help] My wordpress website "page isn’t working""HTTP 500 error"

Discussion in 'Web Hosting' started by dudees75, Jan 6, 2017.

  1. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    Hey, so i haven't checked out my website for a while and then the other day i came back with a "
    The ***** page isn’t working
    ***** is currently unable to handle this request.
    HTTP ERROR 500"


    I am pretty noob with this and my host is Bluehost. I can't even access my wp-admin.


    Please help thanks
     
  2. sam.hunt0710

    sam.hunt0710 Jr. VIP Jr. VIP

    Joined:
    Feb 22, 2011
    Messages:
    5,303
    Likes Received:
    1,905
    Gender:
    Male
    Occupation:
    Owner Of a IT Comapny
    Location:
    India
    Home Page:
  3. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    No, I haven't touched it since. I didn't even download the wordpress stuff, i do all my edits through .... mywebsite.com/wp-admin.

    TBH, im not even sure if im wordpress.com or .org cause i just set it up through bluehost
     
  4. sam.hunt0710

    sam.hunt0710 Jr. VIP Jr. VIP

    Joined:
    Feb 22, 2011
    Messages:
    5,303
    Likes Received:
    1,905
    Gender:
    Male
    Occupation:
    Owner Of a IT Comapny
    Location:
    India
    Home Page:
    Login to cpanel > public_html > wp_content > themes folder .

    If you remember which was the last theme you were using rename that folder to theme_old or themeold .

    Refresh the domain.com/wp-admin if that theme is causing problem you will get your website back.
     
    • Thanks Thanks x 1
  5. GoDesain

    GoDesain Regular Member

    Joined:
    Feb 26, 2011
    Messages:
    480
    Likes Received:
    195
    ^^ try disable your .htaccess
    if still got error contact BH support..
    hope you not get ddos attack....
     
    • Thanks Thanks x 1
  6. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    Just tried it, heres a printscreen. https://gyazo.com/6507d0f0ddc5087823e1da874c9f4000

    It still doesn't work. did i do everything correctly?



    I can't find a htaccess. My website is just a local service, unusual that someone will ddos it...
     
  7. sam.hunt0710

    sam.hunt0710 Jr. VIP Jr. VIP

    Joined:
    Feb 22, 2011
    Messages:
    5,303
    Likes Received:
    1,905
    Gender:
    Male
    Occupation:
    Owner Of a IT Comapny
    Location:
    India
    Home Page:
  8. sam.hunt0710

    sam.hunt0710 Jr. VIP Jr. VIP

    Joined:
    Feb 22, 2011
    Messages:
    5,303
    Likes Received:
    1,905
    Gender:
    Male
    Occupation:
    Owner Of a IT Comapny
    Location:
    India
    Home Page:
  9. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    buddy, you just saved my life!! it worked THANKS THANKS <33
     
  10. sam.hunt0710

    sam.hunt0710 Jr. VIP Jr. VIP

    Joined:
    Feb 22, 2011
    Messages:
    5,303
    Likes Received:
    1,905
    Gender:
    Male
    Occupation:
    Owner Of a IT Comapny
    Location:
    India
    Home Page:
  11. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    One last question, remember how I changed my themes folder to old theme, when I change the name back to it's original name, when i enter my website, it says the theme directory "Parallax-One" does not exist.

    EDIT: it works when i enter the web address in incognito mode. should i just clear my cache?
     
  12. GoDesain

    GoDesain Regular Member

    Joined:
    Feb 26, 2011
    Messages:
    480
    Likes Received:
    195
    if you can access wp-admin, go theme setting.. try activate other themes first.. and reactive your old theme..
     
    • Thanks Thanks x 1
  13. dudees75

    dudees75 Newbie

    Joined:
    Feb 23, 2014
    Messages:
    25
    Likes Received:
    3
    that worked!! Ok thanks for all your help guys! Appreciate it