1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] Joomla Template Problem

Discussion in 'BlackHat Lounge' started by andreyg13, Mar 23, 2010.

  1. andreyg13

    andreyg13 Senior Member

    Nov 13, 2009
    Likes Received:
    Home Page:
    I have a small issue with all joomla templates that i am trying to install.
    The main page displays ok but whenever i click a menu item the whole template dissapears and it only displays a simple white page withe the entire text and menu alligned to the left and no template.

    This occurs for every menu item i click so the template displays only at the homepage.

    I searched on Joomla forums and the answer i got was that the template path was not assigned corectly but that did not help.

    Did something like that ever occur to somone around here?

    My template was build with artisteer. (did i miss something when i created my template maybe?)

    Help pls cause this is already bugging the fuck out of me for the past 6 hours ! :confused:

    Sorry if i did not post this in the right section and thx in advance for the help.
  2. criacaosites

    criacaosites Newbie

    Mar 7, 2010
    Likes Received:
    Hi BHW brother, this is happen because some file of your templates was corrupted, try active the legacy mode, and check if the directory of templates it's OK too.
    [​IMG] PR: [​IMG] I: [​IMG] L: [​IMG] LD: [​IMG] I: [​IMG] Rank: [​IMG] Traffic: [​IMG] Price: [​IMG] C: