1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] I cannot get my signature to show up on my posts!

Discussion in 'BlackHat Lounge' started by Money Man, Jul 30, 2010.

  1. Money Man

    Money Man Elite Member

    Joined:
    Apr 2, 2009
    Messages:
    1,698
    Likes Received:
    751
    Occupation:
    Internet Marketer, Advertisement, Programmer, SEO
    I have edited my signature within my User CP, however it is not showing up in any of my posts. I have had this issue in the past and I do not know how to fix it or get it working.

    All my signature consists of is a hyperlink that leads to a thread already posted here on BHW.

    Any help would be greatly appreciated!

    Thanks in advance!
     
  2. Money Man

    Money Man Elite Member

    Joined:
    Apr 2, 2009
    Messages:
    1,698
    Likes Received:
    751
    Occupation:
    Internet Marketer, Advertisement, Programmer, SEO
    Okay, I just noticed that it is showing up within my original post above. Does the signature only apply to new posts that I will make from here on out and not the posts I have made in the past?

    Thanks in advance!
     
  3. fun4uoc

    fun4uoc Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 25, 2007
    Messages:
    1,199
    Likes Received:
    1,041
    Location:
    ☆ ♔ ☆ ♔ ☆ ♔ ☆
    Just looked at some of your old posts and it is not there so it only applies to new posts.
     
    • Thanks Thanks x 1