1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP] Having a small issue with menu bar in WP Heatmap theme - Will pay for help

Discussion in 'Web Design' started by DiscoDax, Dec 3, 2014.

  1. DiscoDax

    DiscoDax Registered Member

    Joined:
    Nov 28, 2014
    Messages:
    65
    Likes Received:
    12
    Occupation:
    Engineer
    Location:
    Somewhere in EU
    Hey BHW brothers.. Having a little problem with a menu bar in the Heatmap theme on one of my sites. Basically I want my new site to look like one of their showcase sites (sorry can't post links). Obviously I figured pretty much everything out but there is this annoying thin black line between the header and body (where the secondary menu normally is). I already disabled this menu in the heatmap options tab but can't seem to loose it. It must be coming from that secondary menu because when I change the color layout to for example blue on the primary menu and green on the secondary, the thin line becomes green like the sec. menu.

    Any help is appreciated and I'll pay if needed, although this is a minor problem so don't expect any astronomical figure :D
    thanks
     
  2. MrBlue

    MrBlue Senior Member

    Joined:
    Dec 18, 2009
    Messages:
    950
    Likes Received:
    662
    Occupation:
    Web/Bot Developer
    You can right click on the element to inspect it in either FireFox or Chrome. This will let you know what part of the theme's CSS is creating that thin line.
     
    • Thanks Thanks x 1
  3. DiscoDax

    DiscoDax Registered Member

    Joined:
    Nov 28, 2014
    Messages:
    65
    Likes Received:
    12
    Occupation:
    Engineer
    Location:
    Somewhere in EU
    Thanks bro found the issue.. thread can be closed now