1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Getting Scrapebox Blackscreen on VPS : (

Discussion in 'Black Hat SEO Tools' started by yerrot1, Jul 23, 2011.

  1. yerrot1

    yerrot1 Junior Member

    Joined:
    Jul 9, 2010
    Messages:
    106
    Likes Received:
    17
    Occupation:
    IM marketer, Backlink outsourcer
    Location:
    Caribbean
    Hi all,

    I'm hoping someone else has dealt with this. I have The tier 5 VPS for websiteserviceplus and I was running SB fine for the first week, but the VPS went offline for a couple hours yesterday. When they got it back online, nothing works right anymore. I rebooted twice to no avail.

    I can setup my Scrapebox instance but after I hit the button to start posting everything stalls out and the Scrapebox usually goes black or acts all "chameleon" and takes on the look and color of any page I bring up.

    I'm not able to get any work done like this. :(

    Any know how to fix this?
     
  2. Strondahl

    Strondahl Junior Member

    Joined:
    Apr 16, 2011
    Messages:
    121
    Likes Received:
    13
    Location:
    Norway
    I'm so glad I don't use websiteserviceplus anymore. All it did was make me waste 2 days and pay 10$ for another SB license transfer.
     
  3. yerrot1

    yerrot1 Junior Member

    Joined:
    Jul 9, 2010
    Messages:
    106
    Likes Received:
    17
    Occupation:
    IM marketer, Backlink outsourcer
    Location:
    Caribbean
    Who do you use now?