1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP - Facebook Auto Poster Problems

Discussion in 'Making Money' started by Rastis, Aug 21, 2015.

  1. Rastis

    Rastis Newbie

    Joined:
    Aug 28, 2014
    Messages:
    34
    Likes Received:
    3
    Hi,

    I am currently implementing a bit of a mixture of the facebook groups methods that prevalent on BHW at the minute. Iv'e had minor success (enough to prive concept) through manual posting on just a couple of groups.

    Obviously I am now looking to automate and scale, and the autoposters seem to be just what I need. Some of the online based ones are missing a function or two that I require, but the ones that you download and run yourself appear to be just what I need.

    The problem I hit every time I go to install and run is that I keep getting an error stating that I have the wrong .NET framework installed, and telling me which one I need.

    No matter what I do, delete previous versions, install correct one, restart etc.....I still get the same error

    Given the prevalence of the method at the minute...someone must know why?

    Thanks
     
  2. TayaX

    TayaX Jr. VIP Jr. VIP

    Joined:
    Dec 13, 2010
    Messages:
    3,533
    Likes Received:
    1,979
    Occupation:
    Skype : TayaxBHW
    Location:
    France
    Home Page:
    This shouldnt be in the Making Money section.

    beside, why don't you just go with MassPlanner ?
     
  3. Rastis

    Rastis Newbie

    Joined:
    Aug 28, 2014
    Messages:
    34
    Likes Received:
    3
    Sorry - wrong section. Same problem with MassPlanner - which was my first pick - keeps stating it needs .NET 4.0 (I had 4.5, wiped it, intalled 4.0, same problem)