1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Help] CPA Content Locker - Why won't it come forward!?

Discussion in 'Web Design' started by MyDymo, Jan 23, 2012.

  1. MyDymo

    MyDymo Junior Member

    Joined:
    Sep 15, 2009
    Messages:
    194
    Likes Received:
    56
    Occupation:
    Working
    Location:
    XYZ
    Need a little help.... the content locker just wont come all the way to the front.. it fades in and all the objects you see are meant to go behind it..!

    any idea why not? help will be much appreciated!

    Edit: It's not rape lol. she's getting a tattoo.. and sorry for the image being so large!


    [​IMG]
     
    Last edited: Jan 23, 2012
  2. jazzc

    jazzc Moderator Staff Member Moderator Jr. VIP

    Joined:
    Jan 27, 2009
    Messages:
    2,490
    Likes Received:
    10,283
    [​IMG]

    You probably need to tweek some z-index value.
     
  3. MyDymo

    MyDymo Junior Member

    Joined:
    Sep 15, 2009
    Messages:
    194
    Likes Received:
    56
    Occupation:
    Working
    Location:
    XYZ
    Thank you ..

    If anyone knows how to tweak some index value let me know lol..
     
  4. dorothyshe

    dorothyshe Newbie

    Joined:
    Jan 23, 2012
    Messages:
    5
    Likes Received:
    0
    what content gateway you use .... is it from the affiliate network or
    self hosted gateway
     
  5. MyDymo

    MyDymo Junior Member

    Joined:
    Sep 15, 2009
    Messages:
    194
    Likes Received:
    56
    Occupation:
    Working
    Location:
    XYZ
    Self Hosted my good sir.. and the youtube thing is an image.. it's weird because even after editing the z-value it stayed in the same place.. any advice?
     
  6. dorothyshe

    dorothyshe Newbie

    Joined:
    Jan 23, 2012
    Messages:
    5
    Likes Received:
    0
    can you post the index code so i can try to check it
    any way if you cant i suggest to use content locker pro and you will never gonna have problem like this
     
  7. miansc

    miansc Regular Member

    Joined:
    Oct 1, 2009
    Messages:
    415
    Likes Received:
    131
    Location:
    Oz, maate
    yeah post the index code. could have put the code in the wrong spot.

    put it on pastebin too.
     
  8. MyDymo

    MyDymo Junior Member

    Joined:
    Sep 15, 2009
    Messages:
    194
    Likes Received:
    56
    Occupation:
    Working
    Location:
    XYZ
    PM'ing you guys the temp upload link now
     
  9. dorothyshe

    dorothyshe Newbie

    Joined:
    Jan 23, 2012
    Messages:
    5
    Likes Received:
    0
    is this the pyrogenic code
     
  10. dorothyshe

    dorothyshe Newbie

    Joined:
    Jan 23, 2012
    Messages:
    5
    Likes Received:
    0
    why use BHC its pretty simple to use
     
  11. MyDymo

    MyDymo Junior Member

    Joined:
    Sep 15, 2009
    Messages:
    194
    Likes Received:
    56
    Occupation:
    Working
    Location:
    XYZ
    Fixed the Error Now thanks :)! Was VERY Simple. Thanks @JazzC. All i had to do was change all the z-index's to 9999. I <3 You.

    [​IMG]

    Requesting Thread Close..
     
    • Thanks Thanks x 1