1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help about webDOMinator4

Discussion in 'BlackHat Lounge' started by Alyson625, Oct 4, 2014.

  1. Alyson625

    Alyson625 Newbie

    Joined:
    Jan 5, 2014
    Messages:
    3
    Likes Received:
    0
    So i just downloaded this program called webDOMinator4 it's a social networking bot and i want to try it. But I'm having a problem here it is so if anyone can help me it would be a big help. I have tried everything changing my java to x86 to x84 installed all net.Frameworks , Microsoft Redistributable Packages etc.

    THE PROBLEM IS IF I OPEN THE PROGRAM AND PUT ON MY USERNAME AND PASSWORD IT JUST AUTO CLOSES
     
  2. handmadebots

    handmadebots Senior Member

    Joined:
    Nov 8, 2012
    Messages:
    904
    Likes Received:
    204
    Home Page:
    Java and .NET are 2 different things!
    Maybe your credentials are wrong.
     
  3. Alyson625

    Alyson625 Newbie

    Joined:
    Jan 5, 2014
    Messages:
    3
    Likes Received:
    0
    Credentials please elaborate im just newb
     
  4. beaglejuice

    beaglejuice Power Member

    Joined:
    Mar 12, 2009
    Messages:
    595
    Likes Received:
    423
    I've had webdom for 2 years now and working great at the moment. Your racial comment is uncalled for. So let me say it to you in a mild manner...fuck you.

     
  5. Chris22

    Chris22 Regular Member

    Joined:
    Sep 29, 2010
    Messages:
    400
    Likes Received:
    1,059
    Any racial subtext you inferred from that is entirely in your own mind. I described something that is very real and very testable.
     
  6. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,125
    Likes Received:
    28,563
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    The guy does not appear to be Indian. I usually find your comments amusing but this one didn't hit the mark.
    http://www.whoismind.com/whois/webdombot.com.html
    http://webdombot.com/@webDOMinator

    OP, does your computer meet the minimum specs:
    http://webdombot.com/g:3-17-81-Installing+webDOMinator+4.html
     
  7. Trepanated

    Trepanated Supreme Member

    Joined:
    Sep 18, 2010
    Messages:
    1,395
    Likes Received:
    5,325
    Actually, had you said 'that's what happens when you use software coded by bad coders' there would have been no racial subtext.

    Sure, there are bad Indian coders, but there are also bad British and bad American and bad every other nationality coders.
     
  8. olm75

    olm75 Power Member

    Joined:
    Jan 14, 2009
    Messages:
    746
    Likes Received:
    82
    i have been using Webdombot for quite some time now and it is one of the best i have used, i started using it because it actually allows you to make your own plugins to autopost in just about anysite. You can also use captchas for it even captchasniper...
    I just got tired of buying programs and being at the mercy of the programmer to update it when sites change their coding rendering those programs useless. just my 2 cents.

    Oh yeah and by the way the guy that created Webdombot is not Indian he is an American...
     
  9. Mr.Whitehat

    Mr.Whitehat Senior Member

    Joined:
    Apr 23, 2009
    Messages:
    855
    Likes Received:
    220
    Occupation:
    Wandering Around !
    Location:
    Dating Moolah Babe^
    Dude, you need some serious help!
     
  10. Chris22

    Chris22 Regular Member

    Joined:
    Sep 29, 2010
    Messages:
    400
    Likes Received:
    1,059
    If that's the case then I retract what I said. Apologies to the software developer, I clearly had you mistaken for someone else.
     
  11. webDOMinator

    webDOMinator Newbie

    Joined:
    Sep 26, 2014
    Messages:
    0
    Likes Received:
    1
    Occupation:
    self-employed
    Location:
    Spain
    Home Page:
    Alyson625

    This could be caused by an error or quite possibly an authorization issue...

    Try running webDOM as administrator. If it's checked out fine on the
    server, but still closed, it might mean that your wd4 doesn't have the
    proper permissions in Windows.

    If you're still having problems running as administrator, maybe we can
    get on a teamviewer session? Either that or I can walk you through
    how to run debug mode and you can copy/paste me the debug info to
    check for errors.

    PM me and I can get on a teamviewer session with you if it's necessary

    Everyone else

    Also: I am from the United States. I do travel a lot however, so I'm hardly ever there. I am not Indian, but I've been there a couple of times, and I have quite a few Indian clients. If you're worried about the quality of the product, just ask some of my users on this site. webDOM 4 right now is still in Beta, but as far as bugs, I'm quickly killing the stragglers.

    If anyone else has a question or needs help, post here or PM me.
     
    • Thanks Thanks x 1